Play 1 No longer visible on controller

  • 3 October 2016
  • 2 replies

My Play 1 is no longer visible on the controllers. I have disconnected the power many times, the white light comes on and flashes but still does not appear. if I press a button teh light flashes orange. If i try to add it as a new speaker it flashes orange fro a while then stops. Still doesn't work. Have tried a different power outlet closer to the network but the same issue occurs.
I have powered off the wifi network and still the issue persists.

Has anyone had this issue?

Best answer by Stuart_W 3 October 2016, 13:29

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +21
Do a complete network shutdown

Turn off router, Sonos and EVERYTHING connected to your network (NO cheating!) - Computers, phones, tablets, NAS, Smart TVs, fridges...)

Then switch router on, wait for it to connect. If you have a Bridge or Boost then that next, wait a few mins, then Play speakers. Then everything else

That will flush out any IP address issues. If that doesn't work you should contact support by phone as I don't think you'll be able to send a diagnostic without at least one discovered device.
Thankyou Stuart_W that work perfectly.