Answered

Play:1 Keeps Reverting to Private Network

  • 2 October 2021
  • 3 replies
  • 58 views

I have seen this question asked a number of times in multiple ways with no solution given. I’ll try again. I have a mesh Wi-Fi network broadcasting 2 networks: the private one, and our guest one. We want to move our Play:1 speakers to the guest network, but they keep reverting to their old (private) network! And we are getting increasingly infuriated at the abject shoddiness of the UX.

• I cannot connect ethernet to the guest network — all hard connections only go to the private network. Don’t suggest this. It cannot happen.

• I cannot turn off / disable the private network. It’s our primary network. Don’t suggest this. It cannot happen.

How do I tell these f***ing speakers to just f***ing forget the former f***ing private network?! It’s absurd!! Basically every mainstream device made in the last 2 decades has a “forget this network” option. This should be so simple: move to a different network. There are a million reasons why someone would want/need to do this, and the ability to do so should not be contingent on Ethernet — it’s 2021 for f***’s sake! — or rendering the former network(s) unavailable.

Tell me how to f***ing fix this, please!!

icon

Best answer by buzz 2 October 2021, 23:29

View original

3 replies

With all the unnecessary profanities I feel rather disinclined to assist, however I’d just point out that Sonos explicitly state that they don’t support guest networks.

https://support.sonos.com/s/article/126

Guest networks typically restrict access to network resources, in particular other client devices on the network. Under such conditions Sonos can’t work.

 

From SONOS Support: Remove a WiFi network from your Sonos system.

Realize that changing a WiFi network setup from a wireless unit could be as challenging as changing socks while running.

As a general observation on life, ignorance and anger are a dangerous combination.

Reply