Question

Pairing speakers to work surround sound

  • 7 November 2016
  • 5 replies
  • 209 views

I have the soundbar and sub plus two 1's speakers. Ive had this system set up as surround sound right out the box. System worked perfectly. I changed my modem for better Internet speed and that's when everything got all out of wack. I did reset the wireless network. Put the new password and all and it work for 5 mins then it tells me on my phone that one of the speakers was unplugged. So I've tried setting up in a different room name and it just picks up both 1'sides speakers but not the soundbar. I group both rooms together to see if can have them work that way. Since I did that now I have my speakers spred to 2 rooms now and can't get them to work for one room only. It tells me it can't pair surround sound I must add a 1 speaker in oder to have it. So follow the pairing both speaker instructions but it says one speaker is not connected. I been struggling to have all speakers work as surround sound like it was. It just keeps leaving both 1's speakers not pairing together or one of my speakers not plugged in.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 3
Badge +2
Sounds like there's an incompatible router. There's a handful that won't let you add surrounds. What's the brand and model number?
Did you actually reboot every device on the network after you replaced the router?
I didn't reboot any of them to its factory settings. Just tried to pair them together to work. My router is from CenturyLink technicolor C1100T.
No, not reset to factory settings. We're talking about powering them off and on again.

In fact you should do that with every device on the network (unless you can simply disconnect from WiFi and reconnect) so that they're forced to request fresh IP address info from the new router. You probably have a straightforward IP conflict.

(As an aside it mystifies me why Sonos don't stress this point in their FAQ. It's 'router replacement 101' to do so.)
No, not reset to factory settings. We're talking about powering them off and on again.

In fact you should do that with every device on the network (unless you can simply disconnect from WiFi and reconnect) so that they're forced to request fresh IP address info from the new router. You probably have a straightforward IP conflict.

(As an aside it mystifies me why Sonos don't stress this point in their FAQ. It's 'router replacement 101' to do so.)


I don't know, I can't recall a support person ever suggesting it either.