Question

Only one speaker in wired pair working. Also play:1 recognized by spotify but not sonos

  • 10 January 2017
  • 1 reply
  • 416 views

Recently I realized that only my right speakers that I run through my wired stereo were working when I run sonos. There is nothing wrong with the speakers or the set up as different inputs play out of those same speakers just fine. I also have a pair of play:1s that are run as a pair that work fine. I have an additional play:1 that works fine but my latest play:1 addition shows up in my spotify account but not in my sonos account. My daughter set up that last play:1 so I'm not sure what she did. Any thoughts on how to resolve this? My diagnostic is 6980569

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +20
Recently I realized that only my right speakers that I run through my wired stereo were working when I run sonos. There is nothing wrong with the speakers or the set up as different inputs play out of those same speakers just fine. I also have a pair of play:1s that are run as a pair that work fine. I have an additional play:1 that works fine but my latest play:1 addition shows up in my spotify account but not in my sonos account. My daughter set up that last play:1 so I'm not sure what she did. Any thoughts on how to resolve this? My diagnostic is 6980569

Hi Spighter,

There's wireless interference showing up which may explain the playback issues you're having. Please try changing the Sonos wireless channel to reduce interference and see if that helps.