one of my speakers will not group to the others. BUT it plays fine all by itself. help!?


i have three play:3s. all in the same vicinity. I reset my cable/router. I did a hard reset on the problematic play:3 and turned off my cordless phone. what next?

18 replies

I have the same problem with my system.... i see all 3 components on my controller, ( 2 connect units and 1 play 5) but i am unable to make one of the connect units group with the other 2.. diagnostic confirmation number is: 4667645.
Userlevel 7
Badge +21
You tagged onto a year dead topic, might I suggest you contact Sonos support directly with your diagnostic number? The contact page has several options that are staffed 24x7.
Userlevel 5
Badge +2
Hi Brian,

I'd recommend rebooting the other PLAY:3s and the router in the same manner that you did the first PLAY:3. Once restarted, see if they're able to group together properly. If they aren't, please send a diagnostic report and let me know what your confirmation number is. I can take a closer look at what's going on.

Thanks.
Same error. I am able to group 2 out of 3 units, but not all three. I can group 2 of them and play music, when adding the third, the sound usually stops or random which one is playing. I can add different source just fine, but not same source
Userlevel 4
Badge +3
Same error. I am able to group 2 out of 3 units, but not all three. I can group 2 of them and play music, when adding the third, the sound usually stops or random which one is playing. I can add different source just fine, but not same source

Hi, if you notice that the sound stops again, please send a diagnostic right after it occurs and reply here with your confirmation number, thanks.
same issue, conf# 6143566
Userlevel 7
Badge +20
same issue, conf# 6143566

Hi Bhimpele,

Your diagnostic report came through with some errors and I'm unable to read it. Please try to submit a new one and reply with the confirmation number.

Most of the time, this sort of behavior is related to wireless interference. Try changing the Sonos wireless channel, here's how.
same issue, conf# 6143566

Hi Bhimpele,

Your diagnostic report came through with some errors and I'm unable to read it. Please try to submit a new one and reply with the confirmation number.

Most of the time, this sort of behavior is related to wireless interference. Try changing the Sonos wireless channel, here's how.


I would believe you except I can run the that speaker by itself and stream pandora and such without any issues. Alot of times to fix this I have to stop everything from playing ungroup all then group all to that speaker that wouldn't add to the previous group I had going. Once I shuffle and make that the master player I am then free to ungroup it and add it to another group again.
Userlevel 7
Badge +20
same issue, conf# 6143566

Hi Bhimpele,

Your diagnostic report came through with some errors and I'm unable to read it. Please try to submit a new one and reply with the confirmation number.

Most of the time, this sort of behavior is related to wireless interference. Try changing the Sonos wireless channel, here's how.


I would believe you except I can run the that speaker by itself and stream pandora and such without any issues. Alot of times to fix this I have to stop everything from playing ungroup all then group all to that speaker that wouldn't add to the previous group I had going. Once I shuffle and make that the master player I am then free to ungroup it and add it to another group again.


Please send a new diagnostic report and reply with the number.
Same issue #7022980
Userlevel 7
Badge +20
Same issue #7022980

There are a lot of wireless networks in range on the same channel as your router's signal. This is causing interference and is likely the reason for the error. Please try changing your router's wireless channel to 6 or 1 and see if things improve.
i have a similar situation - i just received a Sound Bar. My previous set up (that worked like a champ) was 3 Play1's, Connect Amp (attached to my router) and a Connect. We had no issue what so ever.. Upon bringing in the Sound Bar when they are all in the same group, various components randomly stop playing or drop off the group.
Not sure what to do to fix this?
Userlevel 7
Badge +20
i have a similar situation - i just received a Sound Bar. My previous set up (that worked like a champ) was 3 Play1's, Connect Amp (attached to my router) and a Connect. We had no issue what so ever.. Upon bringing in the Sound Bar when they are all in the same group, various components randomly stop playing or drop off the group.
Not sure what to do to fix this?


Hi albamm,

It sounds like there's wireless interference or network conflicts causing your speakers to lose communication with each other. Please submit a diagnostic report and reply with the number, I'll take a look.
We bought an additional Play 1 and now have the same issue here.

Report ID: 7094852

Would be great, of you can help us out!
Userlevel 5
Badge +3
Hey aem-kei,

Can you let me know if this issue is still occurring and, if so, which PLAY:1 is not playing when grouped? This way I can make sure to dig deep into the diagnostic for that specific player. When replying, please include an additional diagnostic for my review and let me know if you are using multiple wireless access points (wired to the network) or any wireless repeaters (wireless to the network).
To solve the problem with a Play 1 not Grouping I was able to pair 2 of the Play 1 together L+R and let them play together. Settings>>Room Settings>>Select a Play 1>>Pair with other device. After playing as a pair then un-paired these units and they are now able to be added and removed from groups separately.
I first had to resolve another problem with a Play 1 not connected and not able to successfully set up by direct wiring to the Connect hub. After setup the Play 1 was recognized wireless.
Badge
I am having the same problem, A Play 1 will not group with others but all my other players Group They are ALL hard wired so there is not fear of WiFi issues? HELP!

My diagnostic number is 7821297
Same issue.

I can't group a speaker and sometimes the music will stop when I do.

Confirmation number is 243412330.

Reply