Question

Older componts no longer seem to work

  • 29 December 2020
  • 1 reply
  • 40 views

I have 2x Play 1’s, 2x Play 3’s, 2x Play 5’s, the Sub and Playbar, so I’ve been invested since the beginning. I’ve been in a long process of moving house (over a year) and my Sonos was boxed into storage since then, everything was working swimmingly. I’ve now just got a Play 1, 3 and the bridge from the storage and was trying to set it up. First think that came up was an app update, the logo now says Sonos S1 which I’ve come to realise is the first gen speakers, fine, then it detected my speakers and said they need an update, took a while and then failed and then couldn’t see them, I exited the app came back in and it said they were already updated and then they disappeared, could no longer find any hardware. I decided to blow away my setup on the app and start a fresh, still can’t find any speakers. I read that now you can connect the speakers straight to the network and bypass the bridge, tried that and still nothing. I’ve seen someone selling a boost near by which I may go and try to see if that works but does anyone have any ideas? It’s not a cheap system!

 

Edit: I checked my router and the Bridge, Play 1 and 3 are all visible on the network with IP addresses so I’m not sure why it the app doesn’t see them... I tried uninstalling and reinstalling the app but that didn’t make any difference.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Ok, solved...I tried the S2 app and it detected them straight away directing me to the S1 app, so I knew they were visible and then saw you can factory reset the speakers themselves and that solved it! Phew! Now to get my other speakers in and set up ☺️