Answered

Nugs songs not playing all the way through


Badge
Songs in nugs, especially Dead & Company, don't play all the way through. A minute or two and it's on to the next song.
icon

Best answer by Keith N 12 February 2019, 19:21

Here is an update regarding the recent playback issues with Nugs.net and other associated music services. The team is aware of a problem that is affecting specific HLS audio streams and is working to get this resolved. Please check the linked topic for further updates as they become available.

Thanks!

View original

4 replies

I'm having the same problem. I used an IPAd to play my music. Since the latest Sonos upgrade, my songs end early, sometimes after playing only a few seconds. How do we get Sonos's attention to correct this?
Userlevel 6
Badge +18
Hi there! Do either of you have any error messages that are given when having trouble playing content through nugs.net? For instance, does it say "Song not encoded correctly"?
I have been having the same problem for a week or so on both Nugs.net and Live phish. The song begins and after a minute or so I see a message that says song cannot be played and the connection has been lost. I was very happy with the first Sonos speaker I received for Christmas and was close to purchasing several more for our house. I think I will wait until this is resolved before I do anything.
Userlevel 6
Badge +18
Here is an update regarding the recent playback issues with Nugs.net and other associated music services. The team is aware of a problem that is affecting specific HLS audio streams and is working to get this resolved. Please check the linked topic for further updates as they become available.

Thanks!

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings