Not working after power cut

  • 3 October 2019
  • 24 replies

Today I’ve had 2 power cuts in my area.
I tried to then use my Sonos Play:1 and just nothing! I’ve deleted and re downloaded the app. I’ve also completely reset my Sonos and still nothing! I’ve tried everything connecting it via Ethernet cable and still nothing it can’t find the speaker or network.
please help!!

Best answer by Ken_Griffiths 3 October 2019, 22:01

Power on the left speaker, wait for it to settle, it should join your right speaker in the pair and then try opening the App again... don’t reset any more devices at this stage.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

24 replies

Is there power going to it. Any lights at all? ...and if so, what do you see when you power on the speaker?
yeah I have power to it. I’ve had flashing orange, flashing and solid white. Also had flashing green but now it’s solid orange.
when I power it back on it flashes white.
And now flashing green after powering it back on.
You mention resetting the speaker too, I see, but was that a full factory reset or just a reboot? What do you see when you open the local mobile Sonos App?
Our posts crossed...Ah steady flashing green likely means it was factory reset and is awaiting setup by you using the Sonos Controller App
Before you do that, is this Play:1 your only Sonos device?
I have 3 Play:1s in the house.
i will attach some photos of what I get using the app.

In setting up process I get this in the app, it’s flashes green then press the buttons shown, the speaker chimes and then nothing. The speaker just then flashes red to then solid red.

Did you factory reset all speakers? If not, power off your devices and just take any single play:1 speaker that you have not factory reset and cable it to your router. Open the Sonos App and it should appear as part of your original Sonos setup. Try that and see how that goes first of all and then perhaps report back here as to what happened.
only factory reset 1 of them.
ive just tried plugging on in to my router and still nothing! It’s flashes orange when I push play and volume up then goes white. But the app cannot find existing system.
Userlevel 7
Hi WiggyB

Check your router to be sure it's broadcasting a Wi-Fi signal. It may need a reboot after the power cuts.
No need to press any buttons on the speakers at this stage, just try again with the other Play:1 that you haven’t reset, but before doing that also just power cycle the router too.

make sure the router has settled down and reconnected to the internet before trying with the speaker ..and also ensure your mobile controller is connected to the 2.4ghz main WiFi too.

Just curious too as to what the iOS version is on the Sonos controller that you are using?
So with the non reset speaker, I plugged it into power and my router, I chose connect to existing system but it could not find anything. So I followed the steps by pressing continue but still nothing!
i have the latest IOS 13.1.2 running.

Right, I’m slowly getting somewhere!
iam now stuck on this screen, see below.
cannot tap on room setting so can not get any further.

It should have found your one wired speaker. Is your iPhone connected to the correct WiFi network?

Do you have any wifi access points or more than one router?

Did you follow the more options menu at the bottom of the screen?
Yeah It is connected to correct wifi, I’ve reset my router also.
only have the one router and no other access points.
the more options only gives me
about my Sonos system
Submit support diagnostics
reset my controller- which I have done but doesn’t work
contact us is the last option.
Userlevel 7
Badge +26
Hi Wiggy, under "About my Sonos System" what players do you see listed?

Could you hit Submit support diagnostics and let me know the confirmation number? I'll check it out for you.
Hi Ryan

The player listed is Play:1 Bedroom R, it’s part of a stereo pair.

The confirmation number is 56549897
Connection problems which appear suddenly are often caused by network problems, not Sonos problems. The typical cause is duplicate IP addresses. These often show up after a power outage because a reboot requires the device to request a new IP, and the router, having lost track of current IP assignments, issues a new IP that is in use by another device. To cure this, do the following:

Reboot/power cycle your devices in the following order:

Switches or hubs
Wired Sonos units
Wireless Sonos units
Wireless devices - phones/tablets etc.

Allow each device to come back up before proceeding to the next. Note that you can permanently prevent duplicate IP addresses by assigning an IP to each device's MAC address in the router setup. See your router manual for details.
Userlevel 7
Badge +26
Thanks. The player is stuck trying to find the left side, which is the one that's supposed to be in charge. Has that unit been reset already? Any chance another player in the house hasn't been reset yet?

Room Settings should be responsive, and allow you to separate out the pair, but if it's not working, there may be an issue there, I'll make sure the team checks that out.
The speaker I have reset was the single speaker in the kitchen. I have not yet reset the left of the stereo pair.
i plugged the right of the stereo pair into the router just to try to get the network going.

would a solution be to reset them all and start a fresh?

I keep checking the app to see if it’s responsive but nothing yet.

thank you for everyone’s help on this!
Power on the left speaker, wait for it to settle, it should join your right speaker in the pair and then try opening the App again... don’t reset any more devices at this stage.
it is finally sorted!!!! 🙌🏻🙌🏻
Unplugging and powering on the left speaker has cracked it!! I now have my Sonos back!!!

Thank you Ken! Thank you Ryan! Thank you Ajtrek1 and Thank you jgatie for all your help, suggestions and patience!!!
Userlevel 7
Badge +21
If you assign static/reserved addresses to your Sonos devices from your router's DHCP page it might avoid this issue at future power flops.