Answered

Not Able to setup Bridge

  • 14 July 2019
  • 8 replies
  • 143 views

Badge +1
A friend is considering a large Sonos install in her house, so I wanted to introduce her to the ease of set up. I reset one of my Play5 G2 and bought a new Bridge ... which I brought to her house.

I prefer to use a Bridge vs using her router as the connect point.

I plugged the Bridge to the Router port and launched the App on her iPhone, however the App only has an option to setup up a BOOST ... it asks to press the "infinity" button on the back, but the Bridge has no such button, and pressing the 2 buttons on the Bridge does nothing.

How can I connect the Bridge ... on a new install?

Thank you

JD
icon

Best answer by ratty 14 July 2019, 23:16

I believe you're confusing hardware and firmware. The last "new" Bridge I possess -- boxed, unused -- says "sw v4.0" on the label. It's the firmware version that was loaded in the factory.

No matter. As I say, Boost superseded Bridge getting on for 5 years ago. Bridge still works, but (a) the controllers may only talk about "adding a Boost" though you can still add a Bridge in the same manner, and (b) v4.0 firmware is so ancient that some additional steps may need to be taken -- i.e. temporarily wiring -- to get everything set up and updated.

As for "killing the ease of setup", I'm afraid this doesn't stand up. You're trying to use a long-superseded device (but which should still work once updated) which is evidently carrying long-superseded firmware. Some extra hoops therefore need to be jumped through. Setting up a modern device doesn't have these kinds of issues.

Just follow the directions posted above. If you still can't get that old Bridge added then you'll need direct assistance from Sonos Support to push newer firmware onto it.
View original

8 replies

First of all the Bridge was discontinued years ago, and replaced with Boost. Bridge is the older SonosNet 1.0 wireless tech, and has a bit of a history of failing power supplies.

That said, you should be able to add a Bridge to a system perfectly easily. When the controller asks for buttons to be pushed just press the Join button on the top.

If the firmware on the Bridge is particularly old (and it must have been in stock a long time) it may need some assistance to register and update itself. You might need to wire both the Play:5 and the Bridge to the router temporarily.
Badge +1
First of all the Bridge was discontinued years ago, and replaced with Boost. Bridge is the older SonosNet 1.0 wireless tech, and has a bit of a history of failing power supplies.

That said, you should be able to add a Bridge to a system perfectly easily. When the controller asks for buttons to be pushed just press the Join button on the top.

If the firmware on the Bridge is particularly old (and it must have been in stock a long time) it may need some assistance to register and update itself. You might need to wire both the Play:5 and the Bridge to the router temporarily.



Thank you ... I was not aware of this.

On my current system, I have a newer V4.0 Bridge which has been working flawlessly. I wanted to set up the system from my friend similar, via the Bridge V4.0.

So from you response above ... is is doable? Is there somewhere I can reference this way to connect the Bridge, then once connected, remove the ethernet and run everything wireless as usual?

Thank you
I don't recognise the term "V4.0 Bridge". If it's the labelling on the box, that could well have been "sw V4.0", i.e. the firmware version installed.

If that's the case the out-of-the-box unit you're trying to install is almost certainly unable to talk wirelessly to your Play:5 which is presumably at the current V10.3.

Hook both units up by wire temporarily as suggested. Once added, the Bridge will update itself to 10.3. You can then detach the Play:5 from the Ethernet.
Badge +1
I don't recognise the term "V4.0 Bridge". If it's the labelling on the box, that could well have been "sw V4.0", i.e. the firmware version installed.

If that's the case the out-of-the-box unit you're trying to install is almost certainly unable to talk wirelessly to your Play:5 which is presumably at the current V10.3.

Hook both units up by wire temporarily as suggested. Once added, the Bridge will update itself to 10.3. You can then detach the Play:5 from the Ethernet.


Yes ...these Bridges were release with different version of chipset/firmware. So I am using those like the V4.0 ... which were the newer version of the Bridge. The Boost just came out in the past years.

The Bridge does work because my current system has a Beam, Play 1s, Play 5 G1 and G2 ... and they all are connected to the Bridge. So I know the Bridge is still usable.

However, the new update to the App software on the iPhone says "Setup Boost or Bridge" ... but that is false, because when you select it as "setting up a new system" ... it only has the setup option for a "Boost".

I will have to experiment with the hardwiring the Bridge as you mention ... but this should not have to be ... it really kills the whole "ease of setup" that Sonos is suppose to be known for.

Thanks

JD
I believe you're confusing hardware and firmware. The last "new" Bridge I possess -- boxed, unused -- says "sw v4.0" on the label. It's the firmware version that was loaded in the factory.

No matter. As I say, Boost superseded Bridge getting on for 5 years ago. Bridge still works, but (a) the controllers may only talk about "adding a Boost" though you can still add a Bridge in the same manner, and (b) v4.0 firmware is so ancient that some additional steps may need to be taken -- i.e. temporarily wiring -- to get everything set up and updated.

As for "killing the ease of setup", I'm afraid this doesn't stand up. You're trying to use a long-superseded device (but which should still work once updated) which is evidently carrying long-superseded firmware. Some extra hoops therefore need to be jumped through. Setting up a modern device doesn't have these kinds of issues.

Just follow the directions posted above. If you still can't get that old Bridge added then you'll need direct assistance from Sonos Support to push newer firmware onto it.
Badge +1
I believe you're confusing hardware and firmware. The last "new" Bridge I possess -- boxed, unused -- says "sw v4.0" on the label. It's the firmware version that was loaded in the factory.

No matter. As I say, Boost superseded Bridge getting on for 5 years ago. Bridge still works, but (a) the controllers may only talk about "adding a Boost" though you can still add a Bridge in the same manner, and (b) v4.0 firmware is so ancient that some additional steps may need to be taken -- i.e. temporarily wiring -- to get everything set up and updated.

As for "killing the ease of setup", I'm afraid this doesn't stand up. You're trying to use a long-superseded device (but which should still work once updated) which is evidently carrying long-superseded firmware. Some extra hoops therefore need to be jumped through. Setting up a modern device doesn't have these kinds of issues.

Just follow the directions posted above. If you still can't get that old Bridge added then you'll need direct assistance from Sonos Support to push newer firmware onto it.


I was able to "Add" the 2nd Bridge to my existing Sonos System. I plugged it into my Bridge1 ethernet jack and it recognized and updated it. As you mentioned, this 2nd Bridge I bought was NOS and had never been updated. When I tried to connect it as a "virgin" setup at my friend's house, it did not find nor allow to connect a "Bridge" ... only allowed me to add a "Boost". So, when I brought it home and introduced it into my Sonos system, it recognized it and the App allowed me to add the "Bridge".

I'm getting my friend use to the Sonos system and controller ... her house will have multiple Sonance Ceiling and Outdoor speakers with AMPs, Playbar/Sub for the TV, Beam/Ceiling for bedroom TV ... so it will be a little more complex than the standard Sonos setup. I advised that a Boost would be a nice addition, to take the load off her Router.

Thanks for all the information ... I fully understand that tech progresses at a rapid pace, and software becomes obsolete ... however, being an old Sonos user I find that using my Laptop controller is much friendlier/simpler for a non-tech person (like my friend) ... since I one can see at a quick glance so much information on a 15 inch MacBook screen vs a tiny iPhone screen .. you have to navigate more, and it can be tedious when you are searching for a stations, or adding new tracks to your library, etc. I encourage Sonos tech to find a way of keeping/updating the large view desktop controller, it is user friendly and it will encourage non-tech Sonos users to engage the software, search more radio stations, etc. This is especially true of baby boomers that have to put on their reading glasses to navigate an iPhone screen.
being an old Sonos user I find that using my Laptop controller is much friendlier/simpler for a non-tech person (like my friend) ... since I one can see at a quick glance so much information on a 15 inch MacBook screen vs a tiny iPhone screen .. you have to navigate more, and it can be tedious when you are searching for a stations, or adding new tracks to your library, etc.
That I would agree with. I still use the Desktop Controller a lot, in particular for library/playlist management.
Badge +1

being an old Sonos user I find that using my Laptop controller is much friendlier/simpler for a non-tech person (like my friend) ... since I one can see at a quick glance so much information on a 15 inch MacBook screen vs a tiny iPhone screen .. you have to navigate more, and it can be tedious when you are searching for a stations, or adding new tracks to your library, etc.That I would agree with. I still use the Desktop Controller a lot, in particular for library/playlist management.

I have well over thousand songs on MP3 ... the desktop controller is so much easier to use and access.

Reply