Question

No surround with TV, only with music

  • 6 December 2019
  • 5 replies
  • 51 views

I added 2 Sonos One SL speakers to my existing Beam. TV only plays through Beam, music via AirPlay plays through all 3 devices. TV is connected to Beam via HDMI ARC, TV is set for Digital Dolby.

TV is Samsung UN40NU7100.

How do I solve this problem? Thanks for your help. 

-Bill


5 replies

Are you playing a source that is in Dolby Digital 5.1?  Most TV broadcasts are in stereo and simply aren’t sending any audio to the rear speakers.  That is normal.

Thanks for the reply. Very interesting. Did not know that about TV broadcasts. But why does music play through all devices when that’s only recorded in stereo?

Also, if I add another speaker so I can hear the TV in a different room, that won’t work unless the TV broadcast is in the correct format?

Thanks,

-Bill

Userlevel 6
Badge +15

In settings for your tv room you can choose Full or Ambient sound levels for the surrounds when playing music rather than the tv as a source. 
 

you can group a speaker in another room if you want to listen to the tv’s audio on that/those speakers. That’s why Sonos is a multi-room wireless system. 
 

a lot of people seem to think that creating a 5.1-capable system it will magically covert anything into an immersive 3-dimensional sound stage. It’s can’t do that -none can.  And we are dependent upon the program broadcasters to send out programs in DOLBY DIGITAL 5.1 to enjoy that. Some programs even on HD channels only go out in stereo DD 2.0. 

I want to watch a film in surround sound. I want the newsreader's voice to come from the direction of the TV.

My problem is solved. It was the channel I was watching. Thank you for the replies.

 

Reply