Answered

No sound on certain channels after system update today.


Userlevel 3
Hi, I received an app update today which also updated all the speakers software to v7.4 build 37244160. Since the update certain channels from my Sky HD box, such as Sky News & ITV4 take 60 secs+ for the sound to start. Other channels, BBC1 for example, the sound is present as soon as you switch to the channel. Nothing else has been changed in the setup. Any ideas before I start pulling leads. At the moment the playbar gets its optical from the TV, which has an HDMI source from the Sky box.
icon

Best answer by Ryan S 4 October 2017, 18:03

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1877 replies

Badge
Version: 7.4.1 (build 37244261) installed and problem appears fixed!! Thanks Ryan!
Add me too - 7784110.
Diagnostic 7784241
Userlevel 2
Diagnostics 7784281
How can I sign up for 7.4.1 without reading through 22 pages of posts? Similar issue with Samsung TV. Diagnostic report 7784292
I have this problem too. Submitted diagnostic, confirmation: 7784313. Thank you.
Same problem with my Sony TV, Diagnostic Number 7784272
Thanks Ryan S.
7.4.1 seems to have removed the delay on the KS8000's pre-installed apps' audio. Thanks!
7784356 me to please
Same problem. Submitted diagnostic 7784395
Same problem. Samsung TV, diagnostic 7784413.
Same Problem. Samsung Tv 7784416
Lost sound on certain channels on update 7.4
Can you send
Dear guys from sonos. My sonos runs as usual Thank you very much.
Lost sound on certain channels on update 7.4
Can you send me the new update 7783476
Thank you
Same issue as the rest.

Ver 7.4
Build 37244160

Diagnostics conf: 7784436
Diagnostic confirmation number 7784501
7.4 Build 37244160
Please get me the update to bring my sound back. I'm having the same issue as everyone else here.
Sony TV
Your confirmation number is: 7784618
Add another to the list:

As of today, I have the same issues as everybody else after updating.

I only have sound from both of my TV's only using PCM and not Bitstream (which is what I have been using since day 1)

Diagnostic 7784681
Userlevel 1
Having the same issue since the latest update. Sonos Diagnostics number is: 7782493.
Userlevel 4
Badge +2
Does DTS work yet?
Does DTS work yet?

No, but great to hear from a very old user 😃
Userlevel 4
Badge +2
Does DTS work yet?

No, but great to hear from a very old user :D


Thanks, I'm still lurking in the shadows. Sonos owner for 12 years now, although my PLAYBAR has recently taken an early retirement and been replaced with a real home cinema system.

When I get around to setting it up, the PLAYBAR will move to my home gym room where I don't need surround.
Does DTS work yet?

No, but great to hear from a very old user :D


Thanks, I'm still lurking in the shadows. Sonos owner for 12 years now, although my PLAYBAR has recently taken an early retirement and been replaced with a real home cinema system.

When I get around to setting it up, the PLAYBAR will move to my home gym room where I don't need surround.


We both registered about the same time in 2005, "Digital Experts" I think was the term. I have bought, sold, bought more Sonos equipment than I really needed but always still with Sonos, they must be doing sonething right! Never succumbed to a Paybar but its a possibility as moved away from home cinema (hardly watch TV anymore) and the inbuilt TV speakers are dire.
Userlevel 4
Badge +2
The PLAYBAR is the only Sonos audio product I've never recommended to anybody. I thought it solved a problem, but it created more. The audio delays and drop-outs on this thread are not uncommon and I've had them from time to time over many years - although fair to point out I'm usually running beta code.

There are many good sound bar options out there and they offer better support for audio codecs and HDMI connections. When moving from PLAYBAR to a modern solution, I actually removed more wires from my TV cabinet than I put in. Before it was all optical switches, hdmi switches etc. Now it's just one Denon receiver and an HDMI cable to each device.

The biggest surprise was the improvement in audio quality. I always thought my PLAYBAR 5.1 set-up was good, but it sounds distinctly average compared to the new set-up, despite the pricing being around the same.