Answered

No sound on certain channels after system update today.



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1877 replies

Same issue here.. Samsung UN55KS9500, Player, Sub and 3's...

7875760
Whats the make/model of your TV - Sony Xbr 65 in 900a
Is your PLAYBAR wired or wirelessly connected to your network - wireless
Is your PLAYBAR wired to your TV or cable box/SAT box- optical through the TV
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix

Basically Netflix and amazon through the amazon Firetv.


My diagnostic is 7875833
I am having sound issues with my playbar after the update to 7.4.

I just submitted a diagnostic through the app. #7875839

Please push the update to my system to fix the issue. Thanks!
I am having sound issues with my playbar after the update to 7.4.

I just submitted a diagnostic through the app. #7875839

Please push the update to my system to fix the issue. Thanks!


TV is Samsung ks8000
Wired playbar
2 Play 1's setup as surrounds
Same as others here , having sound issues with my playbar after the update to 7.4. Especially with HULU
PLAYBAR
SUB
SAMSUNG SMART TV

Diagnostic: 7875925
please send Beta fix - ASAP
Diagnostic 7876203 , LG oled55c7p - sound issues with no sound or delayed sound when going from Dolby Digital 5.1 to PCM... would like beta software as well
Same issues here

LGOLED55B6P
Wireless
Wired Optical to TV
Live TV OK - Any app that is internet based doesn't work; oddly it will work if I switch to LG Sound Sync (optical) instead of the standard optical connection. Unfortunately, then the remote will no longer work.

Diagnostic #7876200

Beta, please?

Thx


Hi, Everyone.

We are actively looking into this, and we appreciate your help.
If your Sonos PLAYBAR is experiencing audio drops and (or) no sound when watching TV please provide us with the following information.

Whats the make/model of your TV?
Is your PLAYBAR wired or wirelessly connected to your network?
Is your PLAYBAR wired to your TV or cable box/SAT box?
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix?

Also, if you haven't already. Add a diagnostic number in your reply.
Here's an article explaining how: How to Submit Diagnostic

Once we have more information we'll keep you posted.

Thanks.
Same exact issue. Samsung UN65KS950D, Playbar connected with optical, Two Play 3's. Diagnostic 7876263
Same as others here , having sound issues with my playbar after the update to 7.4.

Especially with HULU/NETFLIX/AMAZON

PLAYBAR - wireless to Network
PLAYBAR - wired to cable box (optiLink)
SUB
SAMSUNG SMART TV - UN65F8000B


Diagnostic: 7875925
please send Beta fix - ASAP
Same issue.

Whats the make/model of your TV? LG OLED65C7P
Is your PLAYBAR wired or wirelessly connected to your network? Wireless
Is your PLAYBAR wired to your TV or cable box/SAT box? TV
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix? Tivo & Netflix

Diagnostic: 7876404
I’ve been having this problem for a month now. I’m tired of waiting for a fix to be released. I had zero issues before the “update”. I’d like for my surround sound to work properly. Please push me the fix

Sony TV, everything is wireless, 7876469
Upgraded to 7.4 today and hit the same issue on my LG TV. Found this thread and please add me to the beta test list.

Diagnostic: 7877539
Please add me to the beta. Tv is. Samsung k8500. Your confirmation number is: 7877553
Updated and seems to be working now
Thank you Andy B!
Badge +3
I have the same with Netflix and Amazon. Just submitted diagnostic. No: 7877988. Update awaited
Whats the make/model of your TV? Samsung Smart TV UA65JU7500
Is your PLAYBAR wired or wirelessly connected to your network? wireless
Is your PLAYBAR wired to your TV or cable box/SAT box? optical cable
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix? YouTube

Diagnostic Number: 7877999
Badge +3
Thanks for the speedy reply. TV is Sony Bravia Smart. Model attached. System is wireless. Optical connected from playbar to TV. When watching Netflix/Amazon, there is a constant tick, tick, tick from the surround Play 1's otherwise Sky and all other channels work fine.
Getting clicking on play1 surrounds for a few seconds when changing channels on terrestrial TV. No issue with Netflix. Only change I've made is having to readd some components today, as they'd been lost. Diag is 7878486.
Userlevel 2
Please flag my system. Ive also clicking sounds on DD on my samsung tv and wired sonos lan+toslink fiberoptic. 7878596.
Thanks Andy. Seems to be working now!
Hi Sonos team, have been having sound issues since updating software since August. Not interested in beta versions of the software. Please can we have an update on when this fix will be available in an official release. After more than 6 weeks with still no news since Sept 1st this is poor customer service. Please advise.
Been suffering from same issue. Info below:
Whats the make/model of your TV: LG OLED55B6
Is your PLAYBAR wired or wirelessly connected to your network: WIRELESS
Is your PLAYBAR wired to your TV or cable box/SAT box - OPTICAL to TV; DirecTV C61K client connected to TV via HDMI
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix - Have seen issue watching DirecTV, Netflix via TV built-in app, Amazon built-in app. Commercials are very common to lose audio and then next commercial might be fine. This problem has been observed with live programming as well as recorded shows.
Once audio drops from actual content (TV, Netflix, etc...), no consistent way to get it back. iOS controller shows "Unsupported Audio".

Captured this diagnostic when a commercial dropped audio, the very next commercial was fine.

Diagnostic: 7878848
Playbar plays Spotify and Pandora fine, but when I switch back to the TV, there is no sound at all.

Diagnostic number- 7878898
Badge
Same issue.

Whats the make/model of your TV: Samsung UN55JS8500
Is your PLAYBAR wired or wirelessly connected to your network: WIRELESS
Is your PLAYBAR wired to your TV or cable box/SAT box - OPTICAL to TV
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix. Yes, have had the issue with TV from Xfinity cable box (some channels have no audio at all and some commercials have no audio while others do as well as the regular programming does) as well as some movies ad shows on Netflix and Amazon via TV app.

One one of the affected channels (the Golf channel) "Audio In" displayed "Silence" then switched in a few seconds to "Dolby Digital 2.0"

Diagnostic: 7879010