Answered

No sound on certain channels after system update today.



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1877 replies

Userlevel 5
Badge +7
Same issue. Sound from TV will suddenly drop out but will come back if I switch to PCM.

Diagnostics 7836967
@Ryan S: Awesome! Now it works again. Thank you very much for the quick response. Great customer support.
I have sound back but I see that 5.1 sound is no longer an option in Netflix and surround audio isn't there as an audio option anymore.

Is this expected? Is the solution turning surround to stereo?
I have sound back but I see that 5.1 sound is no longer an option in Netflix and surround audio isn't there as an audio option anymore.

Is this expected? Is the solution turning surround to stereo?


For others who might have the same issue as I do, I changed audio output on TV from PCM to Auto and surround came back!

There are still no longer stereo, 5.1 options in Netflix audio settings but default setting "English" now has surround.
Working again! Thank you for your work! @shadowyman - FYI, I have 5.1 in Netflix
I am having the same issues with Hulu and not getting sound. I do get a clicking sound. Please help. I submitted my diagnostics. The conf number is: 7837300
Hi, I received an app update today which also updated all the speakers software to v7.4 build 37244160. Since the update certain channels from my Sky HD box, such as Sky News & ITV4 take 60 secs+ for the sound to start. Other channels, BBC1 for example, the sound is present as soon as you switch to the channel. Nothing else has been changed in the setup. Any ideas before I start pulling leads. At the moment the playbar gets its optical from the TV, which has an HDMI source from the Sky box.
I have clicking and delay when running to shows with Dolby digital selected on my tv sound setup. Is connected to the play bar via optical and the tv is Samsung. If I swap to pcm the problem disappears, however it was all working before I installed the update. Diagnosis is 7837518. it's upsetting to be fair as the system has been great up until now.
Userlevel 7
Badge +26
Tejs Dyrvig Ernst, Ben Austin and goldsmid, you're all flagged for the update now.
I also am having issues. Certain channels don't output sound when in Dolby digital sound.
When this was happening I checked "about my sonos" and playbar was apparently getting fed with stereo 2.0.
As soon as I switch the input from Dolby to pcm everything's fine.
I nearly got in touch with tv suppliers thinking it was indeed my tv, until I came across this thread.
I've submitted my diagnostic and my number I received is 7837800.
Hope this gets sorted sooner rather than later. Still love my sonos system though. Thanks.
7837807
Samsung TV like many experiencing dropouts/popping noise on various sky TV channels. On some it takes a few seconds to come through and on others it never resolves.

Whatever improvements were made in the last update are minor compared to this problem. Is it impossible to release a temporary retrograde option to restore systems to the previous version until a solution has been found?
Diagnostics
Your confirmation number is: 7838015.
Userlevel 7
Badge +26
dazzzyb, JCSonos, and Krissy, you're all flagged for the beta update. Go ahead and check for updates, you should be all set after.
Please add me too Beta
Diagnostic 7838158
Thank you! It's working now.
Userlevel 7
Badge +26
Samtan, you're all set up for the beta now too.
Please add me to the beta update list - same issues with loss of sound on some TV channels on Foxtel and loss of sound on Netflix and Serviio - DD issues with Samsung series 6 UHD TV and Playbar, Sub, Play 1 x2. DIAGNOSTICS SUBMITTED WITH NO. 7838306. Thank you.
Having same issue on my Samsung tv like rest. No. 7838307
Hello. Longtime Sonos user connecting full 5.1 Playbar setup to new OLED65B7A. Getting intermittent sound and silence, with periodic ticking/clipping in rear Play:1s.

Diagnostic 7838396 submitted. Would appreciate the Beta!

Cheers,

Rylan
Userlevel 7
Badge +26
ddperth, pauljng, and popheart are all set up now for the beta, go ahead and update, you should be all set.
Same problem: no sound on Netflix and Amazon prime.
Number 7838446
Thanks for the rapid response. Solved all the issues with my system.
Same issue 7838566
Have not had any issue since adding me to beta yesterday. Thank you.
No sound on some channels. Samsung tv with optical cable to playbar. I have ver.7.4 installed .
My conformation code is 7838560.