Answered

No sound on certain channels after system update today.



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1877 replies

Hey, i'm new here and have the same problem when i start amazon. How can i also get the 7.4.1 version. Btw, i' m from germany.

Kman, I think you need to submit a system diagnostic, and post the number here, so the folks at Sonos can flag your account.
What Bruce said. Go ahead and send in a diagnostic, let us know the number, and I'll check to make sure you're right for the update. jtimilex, same for you too. We just need to check the diagnostics for a few things before we can apply the update.

I've confirmed the case for you and added the update to your systems, woobags, ahwootton, stevicus, harald_1. Go ahead and check for updates.


Hi again,
Here is my diagnostic
7781638
Please send me the update to 7.4.1
Regards, kman
Same issue. Diagnostic 7781545
It fix it temporary if Ichange the lip sync trigger of the playbar or change to a different audio language on the TV (mis/mul setting)
Issue also appears after fast forward on fire tv stick.
Please send me the beta!
Hi
Please add me to the beta for 7.4.1
Diag #7781588
Badge
Why are some getting an update while others are not?

Issue persists.

Diagnostic: 7775199
Whats the make/model of your TV?
Samsung KS8000
Is your PLAYBAR wired or wirelessly connected to your network?
Wireless
Is your PLAYBAR wired to your TV or cable box/SAT box?
TV
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix?
Yes

Diag. #7781808

Thanks for adding us all one by one, Ryan S.
Same problem as everyone else since Sunday. Submitted diagnostics for 2 different play bars: 7769813 and 7769809. PLEASE add me to the beta as both rooms are unusable.

Any word on when the patch will be released to those who have submitted diagnostics?
Hi, I received an app update today which also updated all the speakers software to v7.4 build 37244160. Since the update certain channels from my Sky HD box, such as Sky News & ITV4 take 60 secs+ for the sound to start. Other channels, BBC1 for example, the sound is present as soon as you switch to the channel. Nothing else has been changed in the setup. Any ideas before I start pulling leads. At the moment the playbar gets its optical from the TV, which has an HDMI source from the Sky box.Hi, I received an app update today which also updated all the speakers software to v7.4 build 37244160. Since the update certain channels from my Sky HD box, such as Sky News & ITV4 take 60 secs+ for the sound to start. Other channels, BBC1 for example, the sound is present as soon as you switch to the channel. Nothing else has been changed in the setup. Any ideas before I start pulling leads. At the moment the playbar gets its optical from the TV, which has an HDMI source from the Sky box.
Diagnostic added under 7781871, please add me to the fix 7.4.1. No sound on certain Sky HD channels through playbar/sub/play 1's since 7.4 software upgrade. Have switched to PCM from Dolby Digital. C'mon Sono get this sorted please
[quote=nortlov]Whats the make/model of your TV?
Samsung KS9000
Is your PLAYBAR wired or wirelessly connected to your network?
Wired
Is your PLAYBAR wired to your TV or cable box/SAT box?
TV
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix?
Yes

Diag. #7781030
Confirmation nr 7782075
No sound from Samsung TV. Clicking in speakers. Please add me to 7.4.1 Asap!
Wired soundbar.
Hi ,
Here is my diagnostic
7772963
Please send me the update to 7.4.1
Regards, matthias wolf
I've not seen a reply nor does Sonos pick up their phone. I have a big gathering tomorrow and Dolby on the TV is an important component seeing as how it is a football game.

Your confirmation number is: 7780730
Userlevel 2
Same issue here. Diagnostic # 7782364
Could I get added to the update list too please? Same issues here that everyone else has had..

Whats the make/model of your TV? Panasonic TX-58DX750B
Is your PLAYBAR wired or wirelessly connected to your network? Wireless
Is your PLAYBAR wired to your TV or cable box/SAT box? TV via optical
Is the PLAYBAR experiencing issues when watching TV and(or) from a 3rd party app eg; Netflix?
Yes - Netflix, Amazon Prime and sometimes Sky Q. Haven't tried PS4.

Diag. #7782325

Cheers!
Hi Ryan
I am also experiencing this issue. Diagnostic is 7782457.
The playbar is connected via optical to a samsung tv with the sub & 2 x playones connected via wifi set up. I tried the boost set up but no joy.
Mine still has not updated, if someone can investigate and advised please.
Hi. I added my diagnostic on page 3 (id 7754552) and have not had a support ticket opened or added to beta test.

Please add me so I can test the fix and get Dolby back.

Thank you
Also no sound when trying to play netflix app on tv with dolby digital. Diagnostic info #7782484. Audio input shows NULL Burst. How can I get the 7.4.1?
Same issue for me. I cannot watch any sky HD channel as there is no sound, only Pause Burst. Diagnostic #7782491. Please can I be added for the 7.4.1 update.
Same issues Huge audio delay and inability to get any source to play 5.1
My incident is 170827-000156 diagnostic was sent #7765689. Please hook me up with the software fix

Thanks
just received update and now working fine.
thank you
just received update and now working fine.
thank you


Same here, seems to work again now, thx
After a week of sound dropouts with every change of the TV channels, with fingers crossed I updated last night to 7.4.1 and so far, so good! Thanks, Sonos!

— Diagnostic number: 7751473 (taken and submitted to Sonos support via Twitter Aug 24, 2017).
Same here

— Diagnostic number: 7782758
Hi
Please add me to the beta for 7.4.1
Diag #7758691