Answered

No sound from surrounds

  • 21 August 2021
  • 5 replies
  • 76 views

Hi,

I'm not getting sound out of my gen 1 Play 1 surrounds with Playbase.

I've removed the surrounds and successfully tested sound through them as individual units.

I've hard reset the surrounds and re added them. I get an error message saying there was a problem preparing them.

The end result is no sound but I can control the volume through the top button.

I've tried a variety of sound sources but it only played through the Playbase and not the surrounds.

Any ideas?

 

Edit: also checked to make sure they're WiFi enabled

icon

Best answer by nik9669a 22 August 2021, 16:15

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Don’t Factory Reset anything without further consult.

How are you controlling the system?

Try rebooting PLAYBASE.

And what is your test subject? How certain are you that it is Dolby Digital?
 

You say you checked the WiFi, but it isn’t clear where you checked it. Did you also check the WiFi on the PLAYBASE?

Hi,

Thanks for the replies.

Tried switching the Playbase off and on again, no change. Wifi is enabled on that too.

Not certain about Dolby Digital but the same sound source plays in stereo on surrounds I have set up in another room with a beam so would expect it to work on the surrounds linked to the Playbase.

Hi,

Thanks for the replies.

Tried switching the Playbase off and on again, no change. Wifi is enabled on that too.

Not certain about Dolby Digital but the same sound source plays in stereo on surrounds I have set up in another room with a beam so would expect it to work on the surrounds linked to the Playbase.

If you goto the Playbase room settings in ‘Settings/System’ in the Sonos App and scroll down to surround sound and switch the ‘Music Playback’ option from ‘Ambient’ to ‘Full’, then do you get any sound from the rear speakers when you play music from a Sonos Radio Station, or other music source available on your Browse tab?

Userlevel 7
Badge +18

The Playbase wifi card may have failed. Try generating a Diagnostics report and see what Sonos staff have to say.