Question

Night sound no longer working since update.

  • 11 December 2016
  • 9 replies
  • 433 views

Userlevel 3
Badge +7
As above,had my sound set up really nice with night sound and now it doesn't work. Really annoyoing.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

Userlevel 7
Badge +21
Is this a question, a plea for help or a statement?

And what, pray tell, is "night sound"?
Userlevel 3
Badge +7
Is this a question, a plea for help or a statement?

And what, pray tell, is "night sound"?


I was just wondering if anyone else had lost this function.
Userlevel 7
Badge +21
If you have reduced functions you either have a mis-match on software between players and controllers or your compute OS or phone OS is too old to run the latest software.

Night sound is the Playbar sound and I still have it.
Userlevel 3
Badge +7
I have tried on three different controllers,my laptop,phone and ipad which none are to old to run the latest software and all was working fine before update.
Hi. When you say night sound is "not working" what exactly do you mean? Has the moon symbol disappeared when you have the TV selected as source? Do you not get the "night sound is on" message, or do you think the toggle is having no effect?

My system is fine after the update.
Userlevel 3
Badge +7
Hi. When you say night sound is "not working" what exactly do you mean? Has the moon symbol disappeared when you have the TV selected as source? Do you not get the "night sound is on" message, or do you think the toggle is having no effect?

My system is fine after the update.


Hi John, Yes the moon is still there and says its on or off but has no effect at all.

Thanks
Userlevel 7
Badge +21
Have you Trueplayed the Playbar?

May we'll be worth submitting a diagnostic and talking to Sonos as there might be a bug there.
Userlevel 3
Badge +7
Have you Trueplayed the Playbar?

May we'll be worth submitting a diagnostic and talking to Sonos as there might be a bug there.


Yes i think i will ring them. I did do trueplay on the playbar and also noticed that i had to turn up the bass levels to what i normally have it as quite a bit of bass had been lost. When setting up the bass the option where you could set sub for eg 0 in the middle(where mine was set at)to -3 to +3 for the depth has gone also.


Thanks.
Userlevel 3
Badge +7
Rang up sonos today on the phone for over an hour sorted out the bass but night mode is still not working as the guy did not have a clue what is wrong.Im very pissed off as this happened after the update and they are saying they cant fix it. Shocking.