Question

New router - Sonos app can't connect

  • 22 April 2017
  • 5 replies
  • 1310 views

Can anyone help with this?

New 2-band router.
1. i plug Sonos Play1 into router with ethernet cable
2. join iphone to new 2.4Gz wifi network (onionweb2.4)
3. start Sonos app on iphone and get "You're on the Onionweb2.4 wireless network but sonos isn't. Go to settings/wifi an change to the network sonos is on.
4. On iphone, i change to the 5Gz wifi network
5. on iphone start sonos app, same error (you're on the ATTxxxx50 network but sonos isn't...)

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 1
Badge +2
You're doing it right. try restarting the router.
Thanks PMSyPly, I restarted router, but same error...
Follow the network refresh procedure in this thread:

https://en.community.sonos.com/ask-a-question-228987/cannot-add-connects-and-connect-amps-to-system-after-factory-reset-system-6769429/index1.html#post16101250
Did the network refresh as instructed, but same outcome. Not sure what to try next?
Userlevel 7
Badge +20
Hi, lxgmusic. Would you please submit a diagnostic of your system and respond with the corresponding confirmation? One of our agents will take a look. Thanks.