Answered

New router: Move connects but not Play 1's

  • 17 September 2022
  • 5 replies
  • 68 views

I have a system consisting of 6 Sonos Play 1’s, a Move and Boost. I had a new Netgear Orbi mesh wifi network installed and now I can’t connect the Play 1’s. The Move connects no problem. I’ve tried rebooting the router, powering off the devices and turning on one-by-one, connecting one Play 1 to the router via ethernet, etc. Nothing seems to work. When I try to “Add Product”, it just spins and spins. If I go to “Find Missing Products” it identifies all the devices but when I do the “push-2-buttons-simultaneously” thing I end up with an “Unable to join the network ‘Sonos”” message. Any help is appreciated; I’m beyond frustrated.

icon

Best answer by Ken_Griffiths 17 September 2022, 00:45

View original

5 replies

It sounds like you have the router setup in bridge mode - or perhaps you are using double NAT?

So as a first quick test, see if wiring the Sonos device (Boost) to your primary Orbi Hub instead of wiring it to  the main router will resolve your issue …and ensure your mobile controller is definitely connected to your Orbi WiFi network signal.

Whatever you do, do not cable any ‘other’ Sonos product to your Orbi satellite hubs.

When the Gateway or main router is in Bridge mode, only the ORBI Hub can be wired to the Gateway. Part of the Gateway’s Bridge mode should turn OFF its WiFi, if not, turn OFF the Gateway’s  WiFi.. At minimum the Gateway’s WiFi will cause some interference. It would be very unfortunate if a WiFi client signed on to the Gateway, rather than ORBI. If you cannot turn OFF the Gateway’s WiFi, assign it a name and/or password unknown to any of your WiFi clients.

And of course the Play:1s connect to the Boost, so if  the Boost is connected in the wrong place (given your network set up) the Play:1s cannot be seen by the app.

The Move, on the other hand; connects directly to your WiFi.

Thanks, all of you. I will dive into it this week. I appreciate the suggestions.

I connected the Boost to the primary Orbi hub, as suggested, and everything was recognized. I appreciate the great responses. So happy to have music back! Thanks.

Reply