My Sonos sound is making echo with TV sound every time i start the TV - I have put the tv sound settings to "Speakers out" (


My Sonos sound is making echo with TV sound every time i start the TV - I have put the tv sound settings to "Speakers out" ( On danish "Lyd Ud" ) instead of TV speakers. But the tv won't remember this setting? It's a 2014 Samsung 7005 48''

5 replies

Userlevel 6
Badge +16
So every time you turn off the TV, it just turns the TV Speakers back on?
Have you tried following these steps?
Doing that every time I turn the TV on. The Sonos also turn on with the TV - But the same does the internal speakers in the TV so it creates an echo
Userlevel 6
Badge +16
levelUp_Josh wrote:

So every time you turn off the TV, it just turns the TV Speakers back on?
Have you tried following these steps?


Also I can't find 7005 on the Samsung support site, could you double-check the model number please?
Userlevel 5
Badge +2
Hi Christian, 

when you use the Line-In function on a Sonos Player (5, Connect, Connect:AMP) the player defaults to Autoplay when the player detects a music signal.

So, the audio option should be set to external speakers which turns off the internal ones for good. I tried to verify this, but the Danish chat person didn't speak English, and the US agent didn't support that model as it is not shipped in North America. 

So i am afraid you have to contact them yourself through the link below.

http://www.samsung.com/dk/info/contactus.html#

Hope this helps.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings