Question

My Sonos can't finish a teack and it cuts off

  • 26 July 2020
  • 3 replies
  • 56 views

Badge

 

MY SONOS CAN'T FINISH A TRACK THEN IT CUTS OFF 

I bought a sonos play 5 gen 2 about a month ago on letgo. It's almost new with the plastic still on. I downloaded Sonos s1 app and have enjoyed it since then with no problem. 2 days ago the system asked is I wanted to upgrade to S2 app which I said yes to. After the update I noticed a playlist cut off once. I restarted my phone and it continued playing. Yesterday I got a second used sonos play 5 gen 2, pretty new too, to enable  me to create a stereo pair. I created the pair easily and played a few tracks.

Today I cannot even finish one track them I'm disconnected from Sonos. I submitted 2 diagnostic test report IDS are 

1120885295

1605585247

I  reset both speakers, uninstalled the app and reinstalled it back to create an new network it's the same. I even connected an Ethernet cable directly to one speaker and it's the same problem. I'm getting frustrated now. I even changed the Sonos network cannel from 11 to 6 thinking it might be interference but same result. I NEED HELP... I use Android phone (OnePlus 7T)  with Android 10. My router is Netgear Night Hawk. Thanks. 


3 replies

Userlevel 3
Badge +10

Hi @MDadah.

Thank you for reaching out to Sonos Community.

I just want to know if you already tried to check the router/modem configuration that Sonos speaker needs to play smoothly?

Here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11) - In your case, I suggest going to channel 1.

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.

 

Badge

Thanks for the response. I have just factory reset my router and set it up from scratch. I changed channel to 1 and turned off auto channel. Upnp is enabled and wifi is set to  bgn. It's still the same. I thought it was an Android issue so I controlled it with my iPad, same result. I submitted a diagnostic report. Copy attached. 

Userlevel 3
Badge +10

Hi @MDadah.

Thank you for reaching back to Sonos Community and providing a diagnostic report.

First, try to power cycle the two play 5 for one minute, next connect one of the play 5 directly to the router using an ethernet cable.

Now you should be able to go to the Sonos application then go to Settings » System » Find missing product.

You should be able to find the other play 5 and just follow the instructions on the screen.

Now if you're able to see the two Play 5 in your application 

You need to set up the speaker wirelessly again Go to Settings » System » Network » Wireless Setup. 

Then you can now remove the ethernet cable in your Play:5

Let us know if it works. If you need help with any other information, please be sure to let us know.



 

Reply