Answered

my Playbase has stopped working

  • 6 September 2020
  • 6 replies
  • 65 views

Hi

my playbase has suddenly stopped working,it’s disappeared from my app and have tried everyone I’m asked to do like reset the base...Ethernet...I’ve deleted app as well

it goes so far when trying to connect to the WiFi , it get found on the app then nothing..I’ve had white flashing lights ,green flashing lights and orange but just doesn’t start

has anyone any ideas ?

ive only had it 24 months

 Thanks

 

Mark

icon

Best answer by Blueboy1875 14 September 2020, 17:26

Hi All 

After almost 6 hours of  speaking/queuing  to 3 sonos guys as well as BT broadband as i was asked to by sonos i got the tech guys to admit my play bar not working.

i dont know whats wrong  it but sonos fair play to them have sent me a replacement which im really appreciative of.

thank you sonos tech !  

View original

6 replies

Userlevel 3
Badge +10

Hi @Blueboy1875.

Welcome, thank you for reaching out to Sonos Community.

Is this how you factory data reset the playbase?

Can you try again connecting the ethernet connection and select add new product after you factory data reset the playbase?

Let us know if it works. If you need help with any other information, please be sure to let us know.

 

Hi Mark

ive tried all of what you have asked me to do but nothing , Its as if its having a problem connecting to my wifi, there is  nothing wrong with the wifi as im running two other sonos speakers off it in another room ??

I factory reset the playbase got a green light and followed the instructions ..got so far then it was if it had forgotten where it had got to in the process ???

Userlevel 3
Badge +10

Hi @Blueboy1875.

Welcome, thank you for reaching back to Sonos Community.

After you, factory data reset the playback and followed the instructions are you able to setup the soundbar?

If you need help with any other information, please be sure to let us know.

Hi All 

After almost 6 hours of  speaking/queuing  to 3 sonos guys as well as BT broadband as i was asked to by sonos i got the tech guys to admit my play bar not working.

i dont know whats wrong  it but sonos fair play to them have sent me a replacement which im really appreciative of.

thank you sonos tech !  

Userlevel 3
Badge +10

Hi @Blueboy1875.

Welcome, thank you for reaching back to Sonos Community.

Sorry that you need to talk to 3 phone agents in Sonos, but the long wait pays off by getting a replacement. 

If you need help with any other information, please be sure to let us know.

indeed it did !

Reply