Question

My Play 1 isn't available by the controller anymore

  • 15 February 2017
  • 3 replies
  • 87 views

So I started using the Spotify connect function in december as a better way to stream music from Spotify. The connection to the play 1 unit was a bit shaky I had to reinstall it, cause the controller couldnt find the unit. But i usually worked until a couple of weeks ago, When it was lost again and this time the sonos controller infomed that the play 1 itself needed an upgrade and that it had to be connected to the wi-fi while upgrading. Something happened maybe a hick-up in the wi-fi cause i cant connect the play 1 anymore. It shines with a steady white light but when it comes to the part Where you simultanuosly push the buttons nothing happens, ive tried everything that you suggest including cable connection but nothing happens. The other unit works fine,

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +20
So I started using the Spotify connect function in december as a better way to stream music from Spotify. The connection to the play 1 unit was a bit shaky I had to reinstall it, cause the controller couldnt find the unit. But i usually worked until a couple of weeks ago, When it was lost again and this time the sonos controller infomed that the play 1 itself needed an upgrade and that it had to be connected to the wi-fi while upgrading. Something happened maybe a hick-up in the wi-fi cause i cant connect the play 1 anymore. It shines with a steady white light but when it comes to the part Where you simultanuosly push the buttons nothing happens, ive tried everything that you suggest including cable connection but nothing happens. The other unit works fine,

Hi lillemor,

Please follow the steps in this guide to get your PLAY:1 reconnected. If that doesn't do the trick, please submit a diagnostic report and reply with the confirmation number.
No luck with the instructions though thouroughly followed, here is the diagnostics no: 7156514
Userlevel 7
Badge +20
No luck with the instructions though thouroughly followed, here is the diagnostics no: 7156514

Hi lillemor,

There's wireless interference showing up which could prevent your PLAY:1 from connecting. Please change the wireless channel your Sonos system is using and see if that helps.