Answered

Music stops after 10 seconds when using Alexa / Spotify to send to my Sonos Play 1.


Music stops after 10 seconds when using Alexa (Echo Dot) / Spotify to send to my Sonos Play 1. If I repeat the request to Alexa everything is fine. If I just ask Alexa to play music on the Echo Dot it works ok, the issue is when I ask to play music on my Sonos. Very frustrating !
icon

Best answer by DJD59 15 April 2018, 11:07

Hi Edward, you must have some magic, it's working now, I have not done anything, the only thing I seem to remember was an Sonos update a couple of days ago. So it's been working since your response to me ? If I encounter any issues in the future I will submit diagnostics. Thanks again for responding.

View original

3 replies

Userlevel 4
Badge +3
Hi, DJD59. Welcome to the community. Following an occurrence of this issue, please submit a diagnostic and respond with the confirmation number. This way we can identify the cause for you. Many thanks in advance.
Hi Edward, you must have some magic, it's working now, I have not done anything, the only thing I seem to remember was an Sonos update a couple of days ago. So it's been working since your response to me ? If I encounter any issues in the future I will submit diagnostics. Thanks again for responding.
Userlevel 4
Badge +3
I wish that were the case but sadly, I deserve 0 credit for the fix. Let me know how you're getting on, hopefully it was a one-off. All the best!

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)