Question

Music only plays on play 1, not beam

  • 14 August 2019
  • 4 replies
  • 23 views

When I first set up my surround system, music would play out of my two Play 1 speakers as well as my Beam. Now music only plays out of the Play 1 speakers. The surround sound when watching TV is still perfect (plays through the Beam and the Play 1 speakers). Did I mess up a setting or is this a glitch?

4 replies

i wonder if somehow the volume was adjusted for music playback for the PLAY:1s in room settings. I'd be looking in that area of the controller to see. There's two slider bars on that page, one for volume when they're acting as surround sounds, and another for when they're getting streaming music (not the TV input).
i wonder if somehow the volume was adjusted for music playback for the PLAY:1s in room settings. I'd be looking in that area of the controller to see. There's two slider bars on that page, one for volume when they're acting as surround sounds, and another for when they're getting streaming music (not the TV input).

Thanks for your response! This doesn't seem to be the problem as the slider bar doesn't differentiate between the Beam and the Play1s. It is just one bar for music and it is turned up completely.
I'm not near my controller/system, so I can't look to find the exact area, but you have to go into settings and the select the Beam's room, then advanced settings (this is where my memory is hazy) and then Surrounds. You end up on a page that allows you to set the surrounds as Full or Ambient for music playback, and you've got two volume controls for when they're acting with the Beam for TV, and when they're streaming music.
And just to be clear, when you look in the controller, in room settings, the Beam's room name has a +LS +RS in parentheses behind it, correct?

For instance, mine is "LR TV (+SUB+LS+RS)"

Reply