Answered

Music Dropouts (Line In)

  • 13 September 2017
  • 8 replies
  • 536 views

I have a Play 5 gen 2 that I connect my turntable to through the line in. If I try to group other speakers(Play 1), the sound drops intermittently. I have tried to switch the channel on my router and on SonosNet but it still happens.
icon

Best answer by Kumar 13 September 2017, 03:16

In line in options, select Compressed mode and see if this solves the problem.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

In line in options, select Compressed mode and see if this solves the problem.
Thank you for the reply Kumar. I was hoping to fix the issue while maintaining the use of uncompressed audio. Is this possible or is that my only option?
Short of running lan cables to move all speakers to wired mode, that is your only option. But you will not lose any significantly audible sound quality by doing this, over what you already lose with vinyl and turntables in the first place.
Bumping this thread - I have a connect:amp that is hooked up to my TV that is broadcasting line-in audio to two ONEs. No matter which channel I use on my router, the audio periodically cuts out. Can't compress the audio as it makes the lip-sync totally off. Any suggestions?
Not without turning on compression, no. The bandwidth is being oversaturated, which is why the compression works, but as you say, does incur a processing delay.

Honestly, your best bet is to get a PLAYBAR or PLAYBASE. I know you don't want to hear that, since you're using a CONNECT:AMP, but if you want to stay in the Sonos ecosystem, you need a minimal delay line in, which the analog line-in on the CONNECT:AMP is not.
Totally agree - I just can't afford a PLAYBAR right now. I was gifted the CONNECT:AMP so I'm trying to figure out some way to get my TV audio through my ONEs.
It might help if you wired any one of your Sonos units to the router via ethernet cable, invoking Sonos net.
I've tried this as well - it seems to make the symptoms slightly better, but they don't totally go away.