Move Stereo Pair Drops Speaker

  • 12 October 2021
  • 4 replies
  • 41 views

I have recently moved to a new place and when I set up a Stereo Pair on a new WIFI, it only plays from one speaker. I can sometimes get it to work from the SONOS app only, playing Spotifz but if I try to play directly out of Spotify one speaker drops and then I have to try repeatedly to have both working together, before one eventually drops. I  have tried restarting and resetting the speakers, but nothing seems to work. 


4 replies

Userlevel 7

Are you connected to the pair of Moves over WiFi or Bluetooth? Stereo pairing doesn’t work over Bluetooth.

Does the app see the two Moves as a stereo pair? Have you tried rebooting your router?

I'm connected on WiFi. The App sees the Moves as a pair and even when one of the moves stops playing, I can still use it to control volume etc on the other. 

Userlevel 7

What model router are you using?

You might be experiencing wireless interference. Read more here: https://support.sonos.com/s/article/3286?language=en_US

Zyxel 

Model Name

AX7501-B0

Firmware Version

V5.15(ABWW.2)C0

WAN Status

Rx:10Gbps Tx:10Gbps

I have followed the steps for changing the 2,4 GHZ channel (it also has 5G running concurrently) but, again, after asking Spotify to connect and play directly (not through the Sonos app) it immediately drops the right speaker (left added to create the stereo pair). Switching back to playing from the app and it still only plays from Left. 

 

I have also tried to reset and re add the speaker that is not playing to the speaker pair, and to move them awy from other devices, this does not work.

Reply