Question

Move online but does not show up in iOS app

  • 15 November 2020
  • 3 replies
  • 34 views

My Move speaker is working and connected to the wifi network, BUT it has disappeared from the ios app.  The playbar, sub and sonos one speaker shows in the app. 

When I go online to the Sonos website, login all speakers show up in system and all show up as online.

I do have 2 bandwidths for wifi, 2.4ghz and a 5ghz.  In the app it shows the 2.4g is in use and lists the 5g as other networks.

If Move is connected to 5g and the other speakers connected to 2.4g would this cause the problem?  

How can I see and/or change the wifi the Move is connected too.

I tried adding a product but it does not find the Move


3 replies

Userlevel 4
Badge +15

Hi @dthorn62.

Thanks for reaching out and welcome to the community!

I appreciate your detailed post outlining the issue, let me help and try to figure this out.

What is the status of the LED light on the Sonos Move?

Kindly submit a diagnostic report through the Sonos app when the issue occurs, and reply with the confirmation number. I'd start by reviewing your system,  it will help in identifying what's possibly causing the issue.

 

I’m looking forward to assisting you further from here.

If you have any other questions or run into any issues,  please do not hesitate to reach out,  we are always here to help.

Diagnostic confirmation number 1885640948

LED light is solid white. If I turn off Move it shows up in the app under system as offline. As soon as I turn it on and it connects to WiFi it’s no longer shows up in the app

Userlevel 4
Badge +15

Hi @dthorn62.

Thanks for your response and effort in submitting the diagnostic.

Upon checking on the diagnostic report, the system detected interference and multiple errors. 

  • This is commonly caused by wireless interference and this article will help you reduce wireless interference around your Sonos products. 
  • You may also try to disable the auto channel on your primary hub/routers 2.4ghz WiFi channel to a non-overlapping channel, like channel 1,6, or 11. Set all the WiFi access points, extenders, hubs, or any adapters to use the exact same SSID, password, and channel as the main hub/router. Set the channel width to 20MHz for the 2.4ghz band. If using a 5ghz band, ensure the SSID name is different from the 2.4ghz SSID and set its channel width to no more than 40MHz.

 

If the above advice was followed and the issue persists, please submit a new diagnostic report, and reply with the confirmation number so I can review your system further and see if there’s anything else causing this issue.

 

Let us know how it goes and if you have any questions feel free to reach out, we’re always here to help.

Reply