Question

Move is not connected

  • 28 July 2020
  • 1 reply
  • 44 views

Hello , just purchased a move , connected fine but today after a power cut , it does not appear in the app and will not re connect , white light is on all the time , no other buttons seem to do anything. Help thanks


1 reply

Userlevel 5
Badge +16

Hi @Sadoldgardener.

Welcome to the Sonos community and thanks for reaching out to us about your concern and thanks for trying some possible troubleshooting step to help reconnect the Sonos Move.

I would like to recommend the following steps accordingly.

  1. Remove the Sonos move from it’s charging bay with the solid white light on it. Solid white light means the device has previously worked and is associated with a Sonos account.
  2. Press and hold the power button (top circle at the back of the Sonos Move) for 10-15 seconds until the Solid white light disappears. This is how you fully turn off or power off the Sonos move.
  3. Without pressing any buttons, Place the Sonos Move back on it’s charging bay. If step 2 was done correctly, the Sonos move should power on by itself after placing it back on it’s charging bay. Wait for a Solid white light.
  4. Force close and re-open the Sonos app and check if the Sonos Move has re-appeared on the Sonos app under the rooms tab (bottom middle portion of the Sonos app).
  5. (if the Move did not re-appear on the Sonos app), you may want to follow the steps on this link. On the Sonos app go to settings » system » find missing product and follow the prompts.

Please let me know how it goes. We are always here to help out.

Thanks,

Reply