Move constantly goes offline


Is anyone else running into their Move going offline constantly?  I had it running for about a week or two switched the bridge and all Sonos appliances over to a new Wifi and now it goes offline constantly.  I tried bringing it back online on both old and new Wifi Networks and it won’t stay online on either.  Reset with the power, infiniti button onto charger whole nine yards get it to work for about 15-30min then it just stops and it is offline according to the app.

Now here’s the fun part I can tap the play button on the Move itself and it will play a station but I have NO control over the station or skipping and nothing from the app as it shows as offline.  It’s been about 4 days of this back and forth balogna and I just cant figure out what the heck is happening.  Been through every option I can find.  Using\not using True play, using\not using voice services updated the app and everything it’s maddening.  Any help would be greatly appreciated.


55 replies

I am getting exactly the same issue as mrmikedcook. Had this Move for 6 months now. I have lots of other Sonos kit all working perfectly except this Move. After setup within 30 mins it goes offline. I have to re-install every time. Bluetooth works fine, and as mrmikedcook says, in Wi-fi mode if you press the play button on it, it plays fine, but from app still shows as offline.

i was hoping a software update would fix it but alas nothing yet. When you click the offline move on the app Sonos tell you to make sure it’s not in Bluetooth mode. If only the fix were as simple as that. I am getting pretty fed up now with this and want a refund if it can’t be fixed and stay online.

Hi all, frustrating and bad to ear that others are facing the same issues then me. I have 5 Sonos products, all working perfectly except the Move which has started to go offline one week ago and it seems to get worst every day. Only a router reboot helps (great...) The move is installed 5m from the router, no wall between or anything.

app is up to date both on apple or Samsung devices

What shall I do ? Get a product exchange ??

Seems that no one really had a definitive solution to fix this

 

Userlevel 5
Badge +14

Hi @EJSA.

Thank you for reaching back to Sonos Community.

Sorry for the late reply, base on the diagnostic report the wifi network your Sonos speaker is connected to has a mixed-mode causing the speaker to jump from one wifi channel to another, Auto wifi channel needs to be off.

Here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.

Thank you Chris unfortunately mine continues to go offline while on the charging base and while playing music.  Only way to get it to go online again is to reset it and rejoin.  Powering on and off doesn't make a difference either.

Same here.  This thing is great but I’m so frustrated with it going offline it’s not worth it. Have done all the things in this forum and it still drops. I’d love to upload a diagnostic report but the Move is offline now.  Just fantastic. 

Badge

Having this same issue-- have had the move for about 6 months, it currently resides on the base (so is always plugged in) and we’ve been having issues for months where it just drops off the system (doesn’t show up on the app).  Happens when I go to adjust the sound when its paired with other devices-- its really infuriating as it’s on, but there is no way to control it.  Can you please help?

I am so frustrated with the Sonos Move.  It constantly goes offline. Reboot Wi-Fi/router/reboot Move. No problem with the 8 other Sonos products we have...just the Move. It’s awesome...until it goes offline again and again and AGAIN. I’m oddly comforted reading all these comments because I thought it was user error. It appears to me this is a design flaw in a very expensive speaker 

 

I have an Orbi mesh system with a router and three satellites. This issue occurred before the Orbi system was installed  

 

Any other suggestions to repair? When will there be a download to fix this issue?

Userlevel 5
Badge +14

Hi @andylea1.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Upon carefully reviewing the diagnostic report number and since your using a Linksys Velop router, there is some configuration you need to check.

Here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.

This is a constant and long term problem that Sonos needs to fix: the Move is a speaker, not a doorstop. 

I plan to give them a call today. Finally got 6 of 9 speakers working then this morning one Move is off-line and one Play 1 isn’t working. 4 of 9 now. 

Userlevel 7
Badge +22

Sounds like a some wifi interference… you aren’t running repeaters or anything are you?

You may want to run a diagnostic under settings...help

Submit the number here for a Sonos rep to look at system.

Userlevel 3
Badge +3

I have had the offline issues also.  And a friend that came over said he had the same issue occasionally.  It is rather nerve racking when you have a party for it to go offline.  And when you click the wrench symbol it just takes you to a web page. 

This may have been network issues overall. Not long after I made this post my router stopped connecting to the internet entirely. After resetting the router and waiting for a little while things went back to normal. I’m not sure why I had problems with Move connecting days before as well, but for now router reset seemed to do the trick

I got my sonos MOVE in sept. I love it when it works. Daily it goes off line...so frustrating. Too bad I didn’t know this before I bought it! I have 4 other sonos products and have never had an issue. I shall be asking for a refund if I don’t get a quick fix!….expensive for something that only works sometimes.  

Userlevel 5
Badge +14

Hi @mboorah.

Welcome, thank you for reaching out to Sonos Community. I totally understand where you're coming from and I’m here to help.

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

Might want to check this link to reduce wireless interference.

Let us know if it works. If you need help with any other information, please be sure to let us know.

440901423

My MOVE is currently working when I did the diagnostics

thanks!

 

Userlevel 5
Badge +14

Hi @mboorah.

Welcome, thank you for reaching out to Sonos Community.

Glad we can help.

If you need help with any other information, please be sure to let us know.

Yes mine too always going offline, so irritating.

Ruins the mood, to expensive not work consistently.

Hi all, it's nice they set up this chat spot for us. What should be happening is SONOS should be replacing the faulty expensive product!

Has anyone had them reach out with help?

Userlevel 5
Badge +14

Hi @EJSA.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Can you please tell us more about your connection.

What is the make and model of your main router?

If there are other routers, Wifi extender, or Wifi booster, what are the make and model if possible?

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

If you need help with any other information, please be sure to let us know.

Badge

Thanks for follow up! Diagnostic report summitted. Confirmation 563014142

I have a Netgear Orbi mesh system. 1 RBR50 router. 2 RBS50 satellites. 1 RBS50Y outdoor satellite (details in image).

The outdoor satellite is currently inside, and is the closest to the Move. Only about two feet away when the Move is on it’s charging stand, which is the majority of the time.

 

 

Userlevel 5
Badge +14

Hi @McBizzle1 .

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

I need to see the move online while you're playing some music.

If you need help with any other information, please be sure to let us know.

 

 

HI

Received a Sonos Move as a Christmas present off my wife. Whilst it is ok to connect in its bluetooth mode to use services on my iphone such as Youtube, I’ve found it constantly goes offline for use with the app. I’ve tried the instructions on the Sonos pages and it does’nt really remedy the situation and if the Move comes back online it feels more like accident than by design. I use a Linksys Velop router.

Its  very frustrating and I’ve created an account as a last resort because if the situation isn’t sorted I’m afraid its going back for a refund. I’ve scanned through many other topics which appear to indicate the problem is pretty common. Any help appreciated. I’ve sent some diagnostic info through ticket 1904096381. This is with the PLay 3 and Sonos Move playing simultaneously.

Badge

Hi @EJSA.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Can you please tell us more about your connection.

What is the make and model of your main router?

If there are other routers, Wifi extender, or Wifi booster, what are the make and model if possible?

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

If you need help with any other information, please be sure to let us know.

Hey @Mark P… Why no response to my stats above? Diagnostic confirmation 563014142. 

Reply