Question

Move constantly goes offline


Is anyone else running into their Move going offline constantly?  I had it running for about a week or two switched the bridge and all Sonos appliances over to a new Wifi and now it goes offline constantly.  I tried bringing it back online on both old and new Wifi Networks and it won’t stay online on either.  Reset with the power, infiniti button onto charger whole nine yards get it to work for about 15-30min then it just stops and it is offline according to the app.

Now here’s the fun part I can tap the play button on the Move itself and it will play a station but I have NO control over the station or skipping and nothing from the app as it shows as offline.  It’s been about 4 days of this back and forth balogna and I just cant figure out what the heck is happening.  Been through every option I can find.  Using\not using True play, using\not using voice services updated the app and everything it’s maddening.  Any help would be greatly appreciated.


27 replies

I am getting exactly the same issue as mrmikedcook. Had this Move for 6 months now. I have lots of other Sonos kit all working perfectly except this Move. After setup within 30 mins it goes offline. I have to re-install every time. Bluetooth works fine, and as mrmikedcook says, in Wi-fi mode if you press the play button on it, it plays fine, but from app still shows as offline.

i was hoping a software update would fix it but alas nothing yet. When you click the offline move on the app Sonos tell you to make sure it’s not in Bluetooth mode. If only the fix were as simple as that. I am getting pretty fed up now with this and want a refund if it can’t be fixed and stay online.

Same here.  This thing is great but I’m so frustrated with it going offline it’s not worth it. Have done all the things in this forum and it still drops. I’d love to upload a diagnostic report but the Move is offline now.  Just fantastic. 

This may have been network issues overall. Not long after I made this post my router stopped connecting to the internet entirely. After resetting the router and waiting for a little while things went back to normal. I’m not sure why I had problems with Move connecting days before as well, but for now router reset seemed to do the trick

Userlevel 3
Badge +3

I have had the offline issues also.  And a friend that came over said he had the same issue occasionally.  It is rather nerve racking when you have a party for it to go offline.  And when you click the wrench symbol it just takes you to a web page. 

My Move just went offline yesterday for the first time in the yearish that I’ve had it. Nothing seems to be working to get it back online. How is this not fixed. Seems like months since it was reported. 

Hi all, it's nice they set up this chat spot for us. What should be happening is SONOS should be replacing the faulty expensive product!

Has anyone had them reach out with help?

Badge

Interesting i have same issue with it going offline.  The issue is definitely the app because if i manually launch my music service, such as spotify, i can see the move as a choice to push the music to over wifi. the only way to get it back into the app is hard reset and rejoin which is quite annoying as it takes some time for even this to work. I have tried the “find your missing product” path also but when i click on the “join” button on the move it flashes for around 3 seconds then goes solid white so it’s never discovered to rejoin.

Userlevel 4
Badge +13

Hi @mboorah.

Welcome, thank you for reaching out to Sonos Community.

Glad we can help.

If you need help with any other information, please be sure to let us know.

Userlevel 7
Badge +22

Move goes into a power saving standby after 30 minutes when on battery.

I have no issue with Move dropping off when plugged in.

 

  • The 'Move' can be put into standby/sleep mode, by a single quick press on the top rear power button.
  • The 'Move' can be powered off by a long (5+ second) press on the same power button.
  • The 'Move' running on battery seems to fall into 'standby/sleep mode' after approx. 30 minutes of inactivity. I don’t know if it then powers off completely, but suspect it would, particularly if the battery reaches a low point where it needs to be re-charged.

Thank you Chris unfortunately mine continues to go offline while on the charging base and while playing music.  Only way to get it to go online again is to reset it and rejoin.  Powering on and off doesn't make a difference either.

Userlevel 7
Badge +22

Sounds like a some wifi interference… you aren’t running repeaters or anything are you?

You may want to run a diagnostic under settings...help

Submit the number here for a Sonos rep to look at system.

No repeaters per se, using Google WiFi mesh.  Tried with older Asus N router.  Diagnostic submitted conf number 1378467576 

Userlevel 5
Badge +16

Hello @mrmikedcook,

Thank you for submitting your diagnostic report to us. 

Have you observed any change in behavior since submitting this data? Can you confirm that the player is fully charged and that the charging ring itself is plugged in completely when your Move drops out? 

Userlevel 4
Badge +11

Hi folks,

Thanks for chiming in. Please try to workaround this issue by rebooting all of your Sonos products in your system. We are gathering information on these occurrences and I recommend that you reach out to our support team  and start a troubleshooting ticket if the issue still persists.

Information collected through the troubleshooting process can help us target and resolve the issue since there is not yet a resolution.

Has anyone been able to work this out? Have mine since July and not a day goes by without it going offline. 
 

Mine is practically useless. 
 

Just factory reseted it, and literally 5 minutes after it appears offline on the app. 
 

Please let me know if there's a work around or something cause I'm about to throw the thing out the window. 

I have the same issue after 6 months without any problems to speak of (except one of the Sonos One units would not work unless I plugged it into the wired Google mesh pod).

Resetting Move unit to factory settings several times does not help.

At one time the only unit that was working was a wired Sonos One. All of a sudden that went offline as well and the other wireless units connected except for the Move.

As stated above I'm using Google Mesh. May that be part of the problem?

Userlevel 4
Badge +13

Hi @ggrant005.

Welcome, thank you for reaching out to Sonos Community. I totally understand where you're coming from and I’m here to help.

Have you already tried to connect using bluetooth if yes how was it?

Have you tried a different controller to see if the move will reconnect on a different phone?

How about doing power cycle on the Sonos move?

Let us know if it works. If you need help with any other information, please be sure to let us know.

Badge

I’ve pretty much given up. This is the second or third time I’ve posted about this topic and the answer from the manufacture is always that it’s my Wi-Fi network even though I have 30 other devices that are sitting on the same Wi-Fi network and I working perfectly fine. I had to reset, reboot, shut down and leave off for a number of hours and eventually it fixes itself with out any intervention. I will say that it was more stable on the previous version of software than the one that was recently released, as I think about it I don’t think I ever had these problems on the previous version.

440901423

My MOVE is currently working when I did the diagnostics

thanks!

 

Yes mine too always going offline, so irritating.

Ruins the mood, to expensive not work consistently.

Hi all, frustrating and bad to ear that others are facing the same issues then me. I have 5 Sonos products, all working perfectly except the Move which has started to go offline one week ago and it seems to get worst every day. Only a router reboot helps (great...) The move is installed 5m from the router, no wall between or anything.

app is up to date both on apple or Samsung devices

What shall I do ? Get a product exchange ??

Seems that no one really had a definitive solution to fix this

 

I got my sonos MOVE in sept. I love it when it works. Daily it goes off line...so frustrating. Too bad I didn’t know this before I bought it! I have 4 other sonos products and have never had an issue. I shall be asking for a refund if I don’t get a quick fix!….expensive for something that only works sometimes.  

Userlevel 4
Badge +13

Hi @mboorah.

Welcome, thank you for reaching out to Sonos Community. I totally understand where you're coming from and I’m here to help.

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

Might want to check this link to reduce wireless interference.

Let us know if it works. If you need help with any other information, please be sure to let us know.

Userlevel 4
Badge +11

Understood, perhaps submit a diagnostic report with one of your units wired via Ethernet and another diagnostic when your Sonos devices go offline. Then take note of both confirmation numbers for comparison.

Reply