Move constantly goes offline


Is anyone else running into their Move going offline constantly?  I had it running for about a week or two switched the bridge and all Sonos appliances over to a new Wifi and now it goes offline constantly.  I tried bringing it back online on both old and new Wifi Networks and it won’t stay online on either.  Reset with the power, infiniti button onto charger whole nine yards get it to work for about 15-30min then it just stops and it is offline according to the app.

Now here’s the fun part I can tap the play button on the Move itself and it will play a station but I have NO control over the station or skipping and nothing from the app as it shows as offline.  It’s been about 4 days of this back and forth balogna and I just cant figure out what the heck is happening.  Been through every option I can find.  Using\not using True play, using\not using voice services updated the app and everything it’s maddening.  Any help would be greatly appreciated.


55 replies

I plan to give them a call today. Finally got 6 of 9 speakers working then this morning one Move is off-line and one Play 1 isn’t working. 4 of 9 now. 

Userlevel 7
Badge +17

Hi @mezzeta 

The Support Assistant is there to assist with simple fixes, like rebooting devices or the network. If it is unable to help, it will redirect you to an agent who will assist further. This is so that more agents are available to assist with less-easy-to-fix issues.

 

Hi @AlAdams 

It sounds like there’s a networking or environmental issue at play. I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system.

Same issue here. Both Moves go offline as well as the Arc and 2 play ones set up in stereo .   Very frustrating having to spend so much time trying (and failing most times) to get these speakers working. I’ve owned Sonos for a few years and never had this problem. Guessing it’s an app issue. 
Companies tend to pour $ into new product development when they should be focused on making existing products work. Or, how about doing both. I have friends I’ve recommended Sonos to who hate how finicky they are. Can’t blame them. 

Hi @Reaperke & @JPerry 

I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and network. Thanks.

 

The new ‘support assistant’ is horrific… at least before people answered and seemed to care.

Userlevel 7
Badge +17

Hi @Reaperke & @JPerry 

I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and network. Thanks.

This is a constant and long term problem that Sonos needs to fix: the Move is a speaker, not a doorstop. 

Is this still being followed, no clear solution seems listed and I've been seeing the same issue occuring more and more on my move as well while my other 10 Sonos products work flawlessly since putting in a Sonos boost before move would crash all speaker connections when it started acting up, now rest remains functional albeit in a somewhat faux offline state, not being detected by the app but continuing to play.

Diagnostics 529015066

Connecting over google nest wifi so no ability to set router specific settings mentioned earlier in this topic.

Would appreciate the assist to get this solved

Userlevel 3
Badge +4

I have basically the same issue as most of you folks, the Move keeps dropping out playing music, either powered or on the battery.

About a year ago I ordered one, and it did the same thing when I got it, and returned it.  After a few months I thought I’d try it again and ordered another one.  Worked at first, for a month or so, and then started with the same issues after a Sonos update.

Tried just about everything I read on this site and others, nothing solved the problem.  Nothing wrong with my home network, hardly anything on it.  Tried both 2.4 and 5G, only 5G, only 2.4, dedicated channel after wifi analysis, with only the Move on that channel and only my 2.4 boost network running, same results.  I’ve worked over 30 years in the networking business, so I think I know what I’m doing. 

So, it just sits gathering dust, until this week when I tried it again.  Seems even worse now.  I offered it free to a friend, he didn’t want it.  Said why take it if I can’t get it working.  It is the only device in my home network that does not work properly.  All I wanted was to sit out on my deck and listen to some tunes.

Sonos is moving me to pretty much obsolete mode soon.  My 2 amps, 3 connects and boost are on their last legs with no more updates.  This last update obsoleted my Samsung S6 phone, and my Windows controller program cannot do any setup configuring any more.  At least I have a tablet that still gets updates and controls my system.  The only Sonos products I have that seem to have some future are my Sonos 3’s and a One if I move them to S2.  I see that Move users on S2 have lots of issues as well with Move, so why bother running both S1 and S2.  I would run both S1 and S2 if it fixed things.

I guess it’s been about 10 years that I have had Sonos and loved it.  This last year has really changed my mind on Sonos.  2020 was not the best year for lots of reasons. 

 

After writing the above I thought I’d give it one more go. 
It’s now completely bricked!!!!

Can’t turn it on. And before some helpful soul says “Have you checked it’s got power?”, “Have you tried X, Y and Z?”

Yes,Yes and Yes!!  I have tried everything!!!!!! 

I’ve had my Move since it first came out. 

It’s never worked as an expensive product coming from a large manufacturer should!!

I have 5 other Sonos products, all work without any problems. I’ve been down the diagnostic route countless times and get a different response each time. It’s always a fault my end though!! 

I’m sure I’ll get the standard response from this post of “Thanks for reaching out to …. Blah blah blah”. What I really need, and everyone else who owns one of these expensive paper weights, is a refund and admission from Sonos that there’s clearly a problem?!!! 

I’ve not met a single Move owner who is happy with the product!! 

It seems that I face the same issue with my MOVE. I send today diagnostic #1402502033. This issue is very frustrating and happens as soon as installed this new speaker on my network (my other speakers - 2xSonos 1, 2xSonos 5 & 1xSub run without trouble)

Furthermore, it is pity that if you are a Sonos customer in France no support is available the weekend.  

I’m not sure if this has been said but I had the same issue and it was because my Moves were connecting to an old network I was no longer using. After going into my system settings and deleting the unused network the problem was resolved. 

Userlevel 5
Badge +14

Hi @technophobe.

Thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

I suggest checking this article base on the diagnostic report you submitted theirs some wifi interference in your area were the Sonos move is placed. 

Let us know if it works. If you need help with any other information, please be sure to let us know.

Userlevel 2
Badge

I am having all of these issues too!!

 

..it’s a pain and am getting fed up to the point of returning the Move..

 

Constantly going offline, skipping  songs, stopping playing and then resuming etc etc..

Also wont play songs on my NAS on lots of occasions...

 

is this a known defect that is being worked on?

 

diagnostic 1579410171

How do I know if this diahnostic has been looked at?

 

thanks

Userlevel 2
Badge

I am having all of these issues too!!

 

..it’s a pain and am getting fed up to the point of returning the Move..

 

Constantly going offline, skipping  songs, stopping playing and then resuming etc etc..

Also wont play songs on my NAS on lots of occasions...

 

is this a known defect that is being worked on?

 

diagnostic 1579410171

Same thing happening with me. Need to reset every single day. No other wifi issues in the house and it sits two feet away from a hub, pc in the same room has zero issues. Seriously regretting this purchase.

Diagnostic number 529759958

I am having the same issue diagnostics number 237700310 please help ASAP as this is very disappointing to have to keep restarting my Move. 

1085063524 submitted this morning 11:32am while Sonos Move (finally) operational after once again resetting router and rebooting everything 

 

1500010893 submitted this evening at 8:42pm when the unit unexpectedly went offline again

 

Thank you  

 

 

Thanks. This seems to work, I’ve found that I can switch between wifi just for my phone (blue light) whereas if I push the bluetooth mode again (white light) I’m back on the Sonos S2 app. Everything feels in more control. Thanks for your help on this because I’ve alwasy been a big fan of Sonos and wanted to keep the product.

Userlevel 5
Badge +14

Hi @EJSA.

Thank you for reaching back to Sonos Community.

Sorry for the late reply, base on the diagnostic report the wifi network your Sonos speaker is connected to has a mixed-mode causing the speaker to jump from one wifi channel to another, Auto wifi channel needs to be off.

Here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.

Badge

Hi @EJSA.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Can you please tell us more about your connection.

What is the make and model of your main router?

If there are other routers, Wifi extender, or Wifi booster, what are the make and model if possible?

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

If you need help with any other information, please be sure to let us know.

Hey @Mark P… Why no response to my stats above? Diagnostic confirmation 563014142. 

Userlevel 5
Badge +14

Hi @andylea1.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Upon carefully reviewing the diagnostic report number and since your using a Linksys Velop router, there is some configuration you need to check.

Here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.

HI

Received a Sonos Move as a Christmas present off my wife. Whilst it is ok to connect in its bluetooth mode to use services on my iphone such as Youtube, I’ve found it constantly goes offline for use with the app. I’ve tried the instructions on the Sonos pages and it does’nt really remedy the situation and if the Move comes back online it feels more like accident than by design. I use a Linksys Velop router.

Its  very frustrating and I’ve created an account as a last resort because if the situation isn’t sorted I’m afraid its going back for a refund. I’ve scanned through many other topics which appear to indicate the problem is pretty common. Any help appreciated. I’ve sent some diagnostic info through ticket 1904096381. This is with the PLay 3 and Sonos Move playing simultaneously.

Userlevel 5
Badge +14

Hi @McBizzle1 .

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

I need to see the move online while you're playing some music.

If you need help with any other information, please be sure to let us know.

 

 

I am so frustrated with the Sonos Move.  It constantly goes offline. Reboot Wi-Fi/router/reboot Move. No problem with the 8 other Sonos products we have...just the Move. It’s awesome...until it goes offline again and again and AGAIN. I’m oddly comforted reading all these comments because I thought it was user error. It appears to me this is a design flaw in a very expensive speaker 

 

I have an Orbi mesh system with a router and three satellites. This issue occurred before the Orbi system was installed  

 

Any other suggestions to repair? When will there be a download to fix this issue?

Reply