Question

Move constantly goes offline



Show first post

36 replies

Hi all, frustrating and bad to ear that others are facing the same issues then me. I have 5 Sonos products, all working perfectly except the Move which has started to go offline one week ago and it seems to get worst every day. Only a router reboot helps (great...) The move is installed 5m from the router, no wall between or anything.

app is up to date both on apple or Samsung devices

What shall I do ? Get a product exchange ??

Seems that no one really had a definitive solution to fix this

 

Hi all, it's nice they set up this chat spot for us. What should be happening is SONOS should be replacing the faulty expensive product!

Has anyone had them reach out with help?

Badge

Having this same issue-- have had the move for about 6 months, it currently resides on the base (so is always plugged in) and we’ve been having issues for months where it just drops off the system (doesn’t show up on the app).  Happens when I go to adjust the sound when its paired with other devices-- its really infuriating as it’s on, but there is no way to control it.  Can you please help?

Userlevel 5
Badge +14

Hi @EJSA.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Can you please tell us more about your connection.

What is the make and model of your main router?

If there are other routers, Wifi extender, or Wifi booster, what are the make and model if possible?

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

If you need help with any other information, please be sure to let us know.

Badge

Thanks for follow up! Diagnostic report summitted. Confirmation 563014142

I have a Netgear Orbi mesh system. 1 RBR50 router. 2 RBS50 satellites. 1 RBS50Y outdoor satellite (details in image).

The outdoor satellite is currently inside, and is the closest to the Move. Only about two feet away when the Move is on it’s charging stand, which is the majority of the time.

 

 

I am so frustrated with the Sonos Move.  It constantly goes offline. Reboot Wi-Fi/router/reboot Move. No problem with the 8 other Sonos products we have...just the Move. It’s awesome...until it goes offline again and again and AGAIN. I’m oddly comforted reading all these comments because I thought it was user error. It appears to me this is a design flaw in a very expensive speaker 

 

I have an Orbi mesh system with a router and three satellites. This issue occurred before the Orbi system was installed  

 

Any other suggestions to repair? When will there be a download to fix this issue?

Userlevel 5
Badge +14

Hi @McBizzle1 .

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

I need to see the move online while you're playing some music.

If you need help with any other information, please be sure to let us know.

 

 

HI

Received a Sonos Move as a Christmas present off my wife. Whilst it is ok to connect in its bluetooth mode to use services on my iphone such as Youtube, I’ve found it constantly goes offline for use with the app. I’ve tried the instructions on the Sonos pages and it does’nt really remedy the situation and if the Move comes back online it feels more like accident than by design. I use a Linksys Velop router.

Its  very frustrating and I’ve created an account as a last resort because if the situation isn’t sorted I’m afraid its going back for a refund. I’ve scanned through many other topics which appear to indicate the problem is pretty common. Any help appreciated. I’ve sent some diagnostic info through ticket 1904096381. This is with the PLay 3 and Sonos Move playing simultaneously.

Userlevel 5
Badge +14

Hi @andylea1.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Upon carefully reviewing the diagnostic report number and since your using a Linksys Velop router, there is some configuration you need to check.

Here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.

Badge

Hi @EJSA.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Can you please tell us more about your connection.

What is the make and model of your main router?

If there are other routers, Wifi extender, or Wifi booster, what are the make and model if possible?

Can you submit a diagnostic report from your Sonos system and reply back with your confirmation number?

If you need help with any other information, please be sure to let us know.

Hey @Mark P… Why no response to my stats above? Diagnostic confirmation 563014142. 

Userlevel 5
Badge +14

Hi @EJSA.

Thank you for reaching back to Sonos Community.

Sorry for the late reply, base on the diagnostic report the wifi network your Sonos speaker is connected to has a mixed-mode causing the speaker to jump from one wifi channel to another, Auto wifi channel needs to be off.

Here are router settings that need to be verified. You can contact your ISP or the manufacturer of the router for assistance.

a. Auto channel must be set to Off

b. Choose best non-overlapping channel (1,6,11)

c. Set channel bandwidth to 20MHz

d. Both 2.4GHz and 5GHz should be enabled

e. 802.11 band should be set to b/g/n

f. Airtime Fairness should be disabled

Let us know if it works. If you need help with any other information, please be sure to let us know.

Reply