Answered

Loud sound bug with Sony A8H Oled TV

  • 30 September 2021
  • 2 replies
  • 36 views

Hi guys, i recently hooked a Sonos ARC to a Sony A8H TV with a HDMI cable to arc input.

Client call me back a few days after saying that the bar makes a big and very loud sound with no raison while watching Smart TV (Netflix).  The only way to stop the bug sound is to power of bar or TV.

I read a lot of comments about Sony TVs and soundbars, looks like an occasionaly incompatible audio codec problem.

I tried with the optical adapter -- same problem.

Is there a specific setting that i need to do in the audio menu of the Sony TV or in the Sonos ARC config?

Thanks

Marc 

icon

Best answer by Airgetlam 1 October 2021, 01:25

View original

2 replies

Assuming all firmware/software on the TV and Sonos products are up-to-date, I would perhaps make a video recording of the (reproducible?) audio issue, also submit a Sonos dIagnostic report from the Sonos App (noting it’s reference) immediately after the issue occurs and then contact/chat with Sonos Support Staff to see if the diagnostic report shows what the problem is… if that doesn’t bring about any success, then maybe speak with Sony Support to see if they can perhaps help.

I’d agree with Ken. If, as I suspect, the Sonos Arc is just playing a signal sent to it over the ARC or optical connection, then Sonos is pretty much doing what they’re told to do, it’s up to the TV to stop sending the loud signal across the digital (optical or ARC) transport method.

However, it’s easy to cast aspersions elsewhere. While there’s no setting in the Sonos Arc to fix this, I’d certainly recommend a couple of precautionary things. First, reboot the Arc by unplugging it from the wall for two minutes. Wouldn’t hurt anything to do the same with the TV, actually, just to force it to reload its OS.

Second, check all devices for software updates. That’s of course the Sonos, and the TV set as well. There’s the possibility that a later version of the software, on either device, might deal with this issue. My bet is on the TV’s side, but if checking and applying both Sony’s and Sonos’ works, that’s great.

Finally, if it continues to be an issue, I’d second Ken’s comment that you submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it. There won’t be much that Sonos can do, however, if the source (TV) is sending this loud sound, and you would indeed need to check with Sony. 

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

 

Reply