Answered

Lost the old system, cannot create new system eitther after wifi issue

  • 4 September 2021
  • 1 reply
  • 36 views

 Cannot conncte to Sonos after hours of troubleshooting attempt. Any one had the same issue before?
 

The system worked fine for years.

There was an issue for the connected Wifi some point and no devices could connect to it as SSID dissapeared form the list of SSIDs.

During the time of Wifi dissapearance, the Sonos devices worked on another Wifi NW.

After rebooting NW devices the dissapeared NW came back. 

Tried to have Sonos back to the old Wifi NW. ‘Fix it’ ended with ‘Cannot connect to Sonos’ message.

 

S2 app was reset and Sonos devices all rebooted but it did not change anything.

 

Used App is Sonos S2, Sonos one SL x5 installed.

  Cisco router → Cisco Switch →  AP →  3 SSIDs 

                                                            →  Sonos Boost

 

icon

Best answer by James L. 6 September 2021, 10:02

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Badge +17

Hi @yasyasyasyas,

 

Thanks for the detailed description of what’s happening to your system. 

As a first step, I suggest running through our suggestions on our dedicated help page for being Unable to connect to Sonos.

If that doesn’t help, check what the LED light is doing on your One SL - is it flashing green, or solid white? If green, follow this page regarding setting up your Sonos system.

If it’s solid white, you may need to consider factory resetting your speaker - you can find out how to do this here.

Should all of that fail, get in touch with our customer care team via live chat or over the phone.