Question

Lost Sonos WiFi connection after switching Orbi to AP mode

  • 2 August 2020
  • 1 reply
  • 43 views

Hey folks,

I looked for similar issues and employed a few solutions suggested but I don’t think they were directly related to my problem.

As briefly as possible: My system was set up in my house with a cable ISP (modem) providing internet to a Netgear Orbi router, and all was working fine with 4 Sonos devices connected to wifi. We made the decision to switch to ATT Fiber which forces us to use their Gateway box (BGW210-700) which we tried to use with the Orbi. At the time all my devices are working in the house after I switched the Orbi from router to AP mode, except for Sonos. I’ve tried router and AP reboots, resetting all my Sonos speakers and re-pairing them. Moving a Play5 speaker and direct connecting it to the Orbi via ethernet DID fix the issue for speakers (but disconnecting that speaker from ethernet kills all playback). Suggestions would be appreciated.


1 reply

Userlevel 4
Badge +12

Hi @mhunt311, welcome to the community! Thanks for all the details here and your efforts. You’d need to keep it hardwired to the router using an ethernet cable and then go to Settings > System > Network > Wireless Setup to connect them to the WiFi network. It will tell you when to disconnect the ethernet cable. More here. Let us know how it goes. Thanks! 

Reply