Question

Loss of bass and App update not working

  • 14 December 2016
  • 3 replies
  • 166 views

I'm trying to find out why the bass has disappeared from my Play 5. I tried updating the latest app but when I select 'Open' on the app it returns me to the Sonos page telling me I need to update.
I tried to make sure the Play 1 (I don't use it much) I have is not affected but it is not recognised by the controller.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +22
First I would turn both Sonos units off and reboot your home router. I would also reboot your phone.

Then plug back in both Sonos units and try the controller. Try then the update.
I have the same issue on one of my Play 5's. Oddly, if I bump up the volume on it briefly (2-3 seconds, max), the bass will then come back. I have a Play 3 and a Connect as well and neither seem to be affected by this - just the one Play 5. Please let me know if the "reboot' recommendation works.
Seems to have worked, thanks Chris. Thanks to you Cdial01 as well.