losing connection frequently

  • 23 December 2016
  • 6 replies
  • 494 views

Badge +2
Hi,

I have one connect and 2 play:1 speakers at home.
Connect is wired to my switch (ethernet). Play:1 speakers are connected to connect through sonosnet. Today I frequently lose connection to my sonos devices.
When I check my connect I see that its bright white led is pale white and it is not reachable (can't ping). It only turns to normal after plugging off from power and reconnecting.
What may be wrong ?
what can I do ?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Badge +2
nobody has similar issue ?
Userlevel 7
Badge +20
Hi,

I have one connect and 2 play:1 speakers at home.
Connect is wired to my switch (ethernet). Play:1 speakers are connected to connect through sonosnet. Today I frequently lose connection to my sonos devices.
When I check my connect I see that its bright white led is pale white and it is not reachable (can't ping). It only turns to normal after plugging off from power and reconnecting.
What may be wrong ?
what can I do ?


Hi ikeraktuna,

I'd like to see a diagnostic report from your CONNECT. Please reboot it so that the unit shows up on your Sonos app, then submit a diagnostic report and reply with the confirmation number.
Badge +2
Hi,

Actually ,I had posted diagnostic report several times on my support cases.
In addition, last week on 5th of Jan. I was contacted and they told me that the Connect HW is problematic and needs to be replaced.
I am waiting for information from the distributor for replacement.

are you aware of the status at support ?

Regards.
Userlevel 7
Badge +20
Hi,

Actually ,I had posted diagnostic report several times on my support cases.
In addition, last week on 5th of Jan. I was contacted and they told me that the Connect HW is problematic and needs to be replaced.
I am waiting for information from the distributor for replacement.

are you aware of the status at support ?

Regards.


We can look up your support ticket if you let us know the incident number but it sounds like you've been taken care of already. Let me know if you have any more questions or issues.
Badge +2
the latest active ticket number is (weird, the forum does not allow me to post numbers)

Thanks.
Userlevel 7
Badge +20
the latest active ticket number is (weird, the forum does not allow me to post numbers)

Thanks.


If you'd like me to take a look, please send me a private message with the incident number.