Line in not working

  • 27 September 2016
  • 21 replies
  • 7007 views

Badge
Hello, My line in for my Kitchen speakers stopped working and I have reset everything and I still can't get it to work. Speakers can play music but not the sound from my TV.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

21 replies

Userlevel 7
Badge +22
are you sure the TV is sending sound out to the Sonos it is connected to?
Badge
Yes Chris nothing was touched. I had this issue about a year ago and it resolved itself but its been about two weeks now.
Badge
Also the white light will not stay on for that controller. I have a total of 10 seperate controllers or boxes.
Userlevel 4
Badge +11
Could you be more specific? What are you plugging the TV into? Can you select the line in on that but you hear no sound? The white light on what won't stay on?
Badge
Sorry for the delay. Yes the TV is my line in for many different speakers in my home. The "kitchen" section speakers have stopped responding to the line in. When I choose line in they just don't play any sound from the TV. All other music works through these speakers when selected. Also the Sonos Box or controller not sure what its called that is labeled Kitchen is not keeping the while light on in front. It will flash for a while when pushed on but it wont stay solid like the other "square" boxes do.
Userlevel 7
Badge +19
Hi, Noah. There's a few things to check and do here.
- Firstly, please submit a diagnostic and respond with the confirmation number.
- Secondly, try turning the volume all the way Down on the device. Does a green light appear? (If there's a Mute button, this will turn green).
- Next, on your controller app., please go to Room Settings for the Kitchen, and ensure the White Light is actually Enabled. If not, enable it. Does the light come back on?
- Then, please try a different device plugged into the Line-In on the Kitchen. A tablet or smartphone will do, anything, really. We just need to see if these work through Line-In.
- Still not working? Have you tried a different cable?
Thanks in advance.
Badge
Thanks I will give this a try and let you know.
I think it would help us to help you if you took a look on the web and identified the correct names for the Sonos devices. I'm finding it difficult to figure out what the basic set up is here.
Badge
Hello the code I received was 6615258. The device I'm referring to is the sonos connect white box...I have 8 of these and thisthing one is for my Kitchen. Does not show white light but is is activated. If I turn the volume all the way down it does go green. If I hit the power it will flash orange then white then go off. Not sure about how to plug anything else in since this is hard wired.
I think Edward R was suggesting you try something other than the TV through the line in, for example an iPod or smartphone with music on that you can try to play.
Userlevel 7
Badge +19
Noah, thanks for trying what you have. Fortunately, I do not believe there to be any problem with the Sonos device. Can you please tell me if you checked the room settings as instructed?
Please also try a different device into the Line-In, this is a crucial aspect of what we are doing. As John says, anything will do. You can use your phone into the Line-In and play music, or use a tablet and play a video. If this doesn't work, then please try another cable. At the moment, we are unclear as to whether it's the TV, the CONNECT or the Cable that's at fault. I am afraid that until you have performed the steps above, this will be impossible to ascertain. Thanks in advance!
Userlevel 2
I have the same problem.

Sonos Connect + TV/iPhone/MacOS Laptop line out = no signal. Also there's no way to "play" the line in or do any settings to line in level in the new software.

Streaming from Apple Music and Spotify all work ok, but Line In is lost.
Check the connections on the Connect. The line-in settings only appear when there are cables physically connected to the line-in.
I have the exact same problem.
Usually when the line in cable is plugged into a audio source, a strong static sound usually is heard. In this Sonos 5, it stays silent, as if there is no power to the port.

The line in does not auto detect, I have to manually select, however no sound.

I tried reinsert line in jack multiple times, no sound, though the player continued to play on TV, iPhone, android phone, Alexa echo, etc.

I have tried 3 different cables, and also submitted diagnosis to Sonos team:. 255886072

I guess some firmware issue!
Userlevel 7
Badge +20
I have the exact same problem.
Usually when the line in cable is plugged into a audio source, a strong static sound usually is heard. In this Sonos 5, it stays silent, as if there is no power to the port.

The line in does not auto detect, I have to manually select, however no sound.

I tried reinsert line in jack multiple times, no sound, though the player continued to play on TV, iPhone, android phone, Alexa echo, etc.

I have tried 3 different cables, and also submitted diagnosis to Sonos team:. 255886072

I guess some firmware issue!


Hi Jasbansal,

Thanks for reaching out. It's not immediately clear from your report why your PLAY:5 isn't playing out loud. It would be best to have our phone team take a look at this one live. Please call us up, our phone number and hours can be found here.
I have the same problem. I used to be able to plug in the cable from the tv and select line in from Sonos and it worked. It does not work anymore.
Userlevel 7
Badge +20
I have the same problem. I used to be able to plug in the cable from the tv and select line in from Sonos and it worked. It does not work anymore.

Hi there,

Please make sure the line-in cable is fully inserted on both ends. Then, make sure your TV is set to a channel where audio is playing, and that the volume level is at a reasonable amount, and submit a diagnostic report. Reply here with the confirmation number and I'll take a look.
I have the same problem. I used to be able to plug in the cable from the tv and select line in from Sonos and it worked. It does not work anymore.

Hi there,

Please make sure the line-in cable is fully inserted on both ends. Then, make sure your TV is set to a channel where audio is playing, and that the volume level is at a reasonable amount, and submit a diagnostic report. Reply here with the confirmation number and I'll take a look.


Hi Jeff, it turned out that almost nothing could be heard at normal volume but then I put the volume at 100 (the maximum on my TV set) and now the audio can be heard. Although not optimal, I am satisfied with it. thanks
Userlevel 7
Badge +21
Did someone set the "maximum volume" on the speaker to a low value? (This requires the password of the Sonos account, so its hard to do accidentally).
Did someone set the "maximum volume" on the speaker to a low value? (This requires the password of the Sonos account, so its hard to do accidentally).
No, no change in settings were made. I guess the low volume is due to the power of the television out audio. It was not audible at all. All other sources are at a regular volume, only the line in from the TV is very low
Same problem In my new Play 5, connected multiple devices to the line in. i turned on line in the Sonos app and see the moving bars like it is playing but no sound whatsoever coming from the speaker. tried other speakers from other brand and the cable and devices work ok.
My diagnostic number is 2011124779
Thanks

Tried all this.

Hi, Noah. There's a few things to check and do here.
- Firstly, please submit a diagnostic and respond with the confirmation number.
- Secondly, try turning the volume all the way Down on the device. Does a green light appear? ——yes it glows green——- (If there's a Mute button, this will turn green).
- Next, on your controller app., please go to Room Settings for the Kitchen, and ensure the White Light is actually Enabled. If not, enable it. Does the light come back on? ———-yes———
- Then, please try a different device plugged into the Line-In on the Kitchen. A tablet or smartphone will do, anything, really. We just need to see if these work through Line-In. ———tried but does not work——-
- Still not working? Have you tried a different cable? ———-tried different cable, both cables work fine with other speaker , a bluetooh+line in speaker————-
Thanks in advance.