Line in issues

  • 28 November 2016
  • 2 replies

Suddenly our sonos has suddenly started randomly playing our line in .....through on set of speakers...
Thoughts welcome

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +22
The source must be sending it a signal at random times and you have set to auto play from source.
Userlevel 7
Badge +21
Like Chris said, you likely have Autoplay turned on for the Line In connection, and one of your zones/rooms is selected as the destination. More info on the Autoplay setting can be found in this support article.

You might want to make sure that your line-in device turns off or is turned off when you're not using it, or disable the autoplay setting.