Question

Line in component query

  • 11 October 2016
  • 2 replies
  • 180 views

When playing my vinyl via the connect unit to my playbar, I used to select "line in component" in the app and I was good to go until I decided to switch the source. Now when I play a side of vinyl, I have to press the play icon on the app before I can hear any music, then have to repeat the process for side 2 and any subsequent vinyl I want to play in a session. This never used to be the case. I simply selected line in and hit the play icon once. That would stay as play until I physically changed it on the app. I'd like that back, as it's a real bummer to have to hit play every time you turn the record over.
Any advice out there in SonosLand?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Somehow the Autoplay function got switched in the line-out settings. Go to Settings->Room Settings->(room with line-in name)->Line-In Settings and set the Autoplay function to on. You can also set the default room for Autoplay, if you wish it to be different from the room with the line-in attached.

See this link for details:

https://sonos.custhelp.com/app/answers/detail/a_id/1091/kw/autoplay#settings
That worked. Thanks for the advice. It's greatly appreciated