Answered

lag, speakers become unsynchronized

  • 1 January 2020
  • 2 replies
  • 135 views

  • Contributor I
  • 3 replies

My current setup includes:

Playbar, 2 Play:1, Sub (family room)

Play:5, 4 additional Play:1 (various rooms throughout the house_

Connect:Amp wired to two outdoor speakers

I am experiencing lag, speakers becoming un-synced (i.e. not all grouped speakers play, pause, or fast forward at the same time), and general flakiness in my system that is driving me crazy.

Until today, I had a wired connection to the Playbar, and Sonosnet connecting the rest of the system.  I submitted a diagnostic with this setup (585111850).

 

I just changed the setup by removing the wired connection the the Playbar, and switching to a wired connection over my home WiFi.  I have multiple Unifi wireless access points and good coverage throughout the house.  Switching to WiFi seems to have not made a difference.  It might even be worse.  I submitted an additional diagnostic with this setup (230208507).

 

Please advise.

 

 

 

 

 

icon

Best answer by John B 1 January 2020, 20:59

Hi. This is a known problem and Sonos are working on it. Until afix is provided. The advice is to start the grouping from the HT 'room' 

View original

2 replies

Hi. This is a known problem and Sonos are working on it. Until afix is provided. The advice is to start the grouping from the HT 'room' 

Thanks John B for the prompt response.  I will give that a try.

I’m hoping Sonos will have a more definitive diagnosis and robust solution; it’s disappointing to learn this is a known issue requiring a kludgey work-around.

Reply