iTunes purchase access denied

  • 18 January 2017
  • 2 replies

I've received this error message when trying to add itunes purchase to my playlist. It shows up in sonos but I get the error message below. Unable to play '02 Solitaire.m4a' - access to //MARKO-LAPTOP/Music/Carpenters/Love Songs/02 Solitaire.m4a denied. Does anyone know how to resolve this issue?

Best answer by papa 18 January 2017, 17:41

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +22
How long ago did you purchase the song? If a long time ago (like 7-8 years ago) sometimes the iTunes purchased songs will be protected files that can't play.
thanks so much for taking the time to reply. I just purchased the songs yesterday but mysteriously, they now work. I tried changing the file extension (which didn't work), then changed it back and it worked. Have no idea what happened, maybe just took awhile to recognize.