Answered

Issues with my connect

  • 22 August 2018
  • 8 replies
  • 143 views

Hi, I try to install my connect to my actual system (5 Play 1) 1 play 5, and appear error 4. I reset my router, disconnect all my speakers and is not possible to update the system when the connect system is connected.
icon

Best answer by Jeff S 27 August 2018, 20:07

Hi, I try to install my connect to my actual system (5 Play 1) 1 play 5, and appear error 4. I reset my router, disconnect all my speakers and is not possible to update the system when the connect system is connected.

Hi there,

Welcome to the community. Try temporarily wiring in your CONNECT to your router with an ethernet cable. Are you able to update that way? If so, you should be able to remove the cable once updated.

If that doesn't help, pleases submit a diagnostic report and reply here with the confirmation number.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 7
Badge +20
Hi, I try to install my connect to my actual system (5 Play 1) 1 play 5, and appear error 4. I reset my router, disconnect all my speakers and is not possible to update the system when the connect system is connected.

Hi there,

Welcome to the community. Try temporarily wiring in your CONNECT to your router with an ethernet cable. Are you able to update that way? If so, you should be able to remove the cable once updated.

If that doesn't help, pleases submit a diagnostic report and reply here with the confirmation number.
i am getting this error 4 on my conect amp Your confirmation number is: 1730312006.
Userlevel 7
Badge +20
i am getting this error 4 on my conect amp Your confirmation number is: 1730312006.

It may help to factory reset your Connect:Amp, then add it back to your system. Once that's done, see if it updates properly.
Done that still the same
Userlevel 7
Badge +20
Done that still the same

It would probably be best to have our phone team take a look at this live. Please call us up, our phone number is found here.
Hi, thank you for your suggestion.. still the same, I tried using an Ethernet cable directly from my router.. imposible to update the system when the connect is on line. Never appear the green bottom, just the white line but doesn’t appear in my sonos app.. my diagnostic number is:1633156862. Regards, R
Hello... any comments from your side.. thank you in advance..
Userlevel 7
Badge +20
Hi, thank you for your suggestion.. still the same, I tried using an Ethernet cable directly from my router.. imposible to update the system when the connect is on line. Never appear the green bottom, just the white line but doesn’t appear in my sonos app.. my diagnostic number is:1633156862. Regards, R

Your report came through with formatting errors, making it hard to read. If you're not able to update when the Connect is wired in, there are likely some network settings that need to be adjusted. This would be best done by our phone team who can take a look at the settings live and figure out what's stopping the unit from updating. Please give us a call, our number can be found here.