Issue with Deezer

  • 3 February 2019
  • 18 replies
  • 556 views

I’ve recently started getting a problem when playing music via Deezer. It will start playing a track and then after a random time it will say connection to Deezer is lost and skip to the next track.
I have no problem playing music directly from Deezer on my laptop/phone or from locally hosted music or streaming radio via TuneIn on my Sonos.
It can’t be my Wi-Fi or broadband connections as I can play music/radio as mentioned above.
I’m on version 10 of Sonos and mainly use a Play 3 to listen to my music.
Has anyone got any thoughts on what I can do to fix this issue please?

18 replies

I’ve recently started getting a problem when playing music via Deezer. It will start playing a track and then after a random time it will say connection to Deezer is lost and skip to the next track.
I have no problem playing music directly from Deezer on my laptop/phone or from locally hosted music or streaming radio via TuneIn on my Sonos.
It can’t be my Wi-Fi or broadband connections as I can play music/radio as mentioned above.
I’m on version 10 of Sonos and mainly use a Play 3 to listen to my music.
Has anyone got any thoughts on what I can do to fix this issue please?
I have exactly the same problem. And it is definitely a sonos/deezer problem. And it only started yesterday. Something to do with the upgrade.
I am having the same issue - VERY FRUSTRATING
Userlevel 2
Badge +3
yes I have exactly the same issue. Upgraded to Sonos 10 yesterday and Deezer has been skipping randomly ever since. It kind of ruined a party last night!!! I have just sent a diagnostic to Sonos Support on Twitter. I would encourage you to complain on Twitter as well as this is obviously not an isolated incident.
There’s an ongoing issue with Deezer. Please see status link:

https://status.sonos.com/
I think the Deezer issue may vary with territory, and possibly with ISP since I believe Deezer distributes content to servers on one's local ISP backbone (e.g. with BT where, fingers crossed, it's apparently behaving itself).
Userlevel 2
Badge +3
I'm with BT and it has affected me but you might be right about territory. Not sure whether the problem is with Deezer or Sonos, but it seems too much of coincidence that this started for me after the upgrade to Sonos 10... would be nice to get an update from Sonos as the status page hasn't been updated for four days.
Ditto, regular drops on Deezer as described above. Total Pain!
I have reinstalled version 9.3 and still getting the same problem! Looks like it's an issue with Deezer. 😞
I'm with BT and it has affected me but you might be right about territory. Not sure whether the problem is with Deezer or Sonos, but it seems too much of coincidence that this started for me after the upgrade to Sonos 10... would be nice to get an update from Sonos as the status page hasn't been updated for four days.
Although there's a reported outage with Deezer, any problem which starts immediately after a system update is quite possibly a local issue with duplicated IP addresses. A full network restart ought to clear that.
Userlevel 2
Badge +3
That is the first thing I did. Deezer problem still exists.
Userlevel 2
Badge +3
...
Yup, here too, I'm about to chuck the whole set of speakers out the damned window. Deezer has been doing this for 4-5 days now.
Badge
I’ve had the same problem for the last three days. Sonos are aware of it. I’m sure they’ll fix it as soon as they can. If they don’t, I can see myself returning the sub that I bought at enormous expense recently on a 100 day trial.
Userlevel 7
Badge +20
Hi folks,

The Deezer outage should now be resolved. If you are still having audio interruptions, run through the steps in this guide. If the guide doesn't do the trick, send in a diagnostic report and reply here with the confirmation number.
The problem seems to be resolved now, many thanks for the update Jeff 🙂
Userlevel 7
Badge +20
The problem seems to be resolved now, many thanks for the update Jeff :)

That's good to hear. Feel free to reach out if any issues return.
The problem not resolved, when i want add music I have : impossible to add at the list
Diag : 1395446222

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings