Intermittent dropping of sound on Line in - Fix

  • 23 July 2018
  • 1 reply
  • 400 views

  • Contributor I
  • 0 replies
My Play 1’s on our boat kept dropping Line-IN sound via a LAN setup. Driving us crazy... finally found an an answer... basically set your audio compress to “compressed”.... see below:

Take steps to reduce wireless interference
Your Sonos products may be having difficulty communicating wirelessly with one another or your router, which can oftentimes be alleviated by changing the wireless channel your Sonos system is operating on. Wireless environments can become congested when many devices are communicating wirelessly within the same air space. Read more about how to change the wireless channel and take other tips for reducing wireless interference in the following article: Changing the wireless channel.
Change the audio compression setting for Line-In
Changing the audio compression setting to Compressed will be less taxing on the wireless network and may alleviate the audio stops or skips.

To change the Line-In compression setting, select one of the following options:
On iOS or Android: From the More tab, select Settings > Advanced Settings > Audio Compression.
PC: Select Manage > Settings > Advanced.
Mac: Select Sonos > Preferences > Advanced.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +20
Hi mAD,

Welcome to the community and thanks for this post. Hopefully some of our community members can find this helpful.