Answered

Input source changes

  • 31 May 2018
  • 2 replies
  • 1901 views

Badge
Hi - I like listening to the radio via TuneIn on my system. The problem is my Sonos (Soundar plus 2 x Play 1 surrounds) has suddenly decided to randomly switch back to TV as the source when I’m listening to the radio. It will do this every few minutes, or then not for days, then will resume the auto-switching back to TV. This occurs when the TV is switched off. Any ideas how to solve this or what might be causing the problem?
icon

Best answer by Stuart_W 31 May 2018, 10:10

By default the Playbar/Playbase is set to automatically swap to TV if input is detected. So there are 2 things you can do.

1) Ensure that the Playbar doesn't receive audio signals whilst you are playing music via it's optical lead input - Maybe switch the TV off rather than standby? Or check if there are any audio settings. It's possible the TV is defective and erroneously sending out signals even though TV is off (Though you seem to suggest that you actually hear TV sound - Are you perhaps getting the audio connected to a PVR or other box and not the TV directly? - In that case switch that device off/investigate the audio settings as it may be "waking up" for recording/updates to schedules etc)/.

2) Change the settings in the room for the Playbar (advanced - Room settings) and set it so the Playbar does NOT auto start
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +21
By default the Playbar/Playbase is set to automatically swap to TV if input is detected. So there are 2 things you can do.

1) Ensure that the Playbar doesn't receive audio signals whilst you are playing music via it's optical lead input - Maybe switch the TV off rather than standby? Or check if there are any audio settings. It's possible the TV is defective and erroneously sending out signals even though TV is off (Though you seem to suggest that you actually hear TV sound - Are you perhaps getting the audio connected to a PVR or other box and not the TV directly? - In that case switch that device off/investigate the audio settings as it may be "waking up" for recording/updates to schedules etc)/.

2) Change the settings in the room for the Playbar (advanced - Room settings) and set it so the Playbar does NOT auto start
Badge
Thanks Stuart. I’ll try your suggestions - I do have a Sky Q box, so I’ll investigate settings in there, too.