Answered

Ikea Symfonisk not playing nice with my current setup (3xOne, Play:3, Play:5 and Boost)

  • 10 August 2019
  • 30 replies
  • 10678 views

Badge +1
I recently purchased the Ikea Symfonisk Lamp and I'm having issues since then. When I start music from Spotify within the Sonos Controller app, it will stop for a few seconds then restart and stop again and again for about a minute or two until it stabilizes. Sometimes my whole system stops, sometimes only a couple of speakers will keep playing.. it varies a lot. Either the current song will keep playing or it will skip a few tracks saying there was an issue. If I pause the music for more than a few seconds, it happens again.

I had a similar experience with the Symfonisk bookshelf before swapping it for the lamp. If I disconnect the Symfonisk, everything returns to normal.

I reserved the IP Address in my router, the lamp is about 7-8 feet away from the boost.

I submitted a diagnostic : 474058569

Any help will be very appreciated.

Thank you!
icon

Best answer by Jeff S 13 August 2019, 01:10

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

30 replies

Hi there, sorry to jump on this but I am having huge issues since adding ikea speakers...

The ikea speaker would not attach wirelessly so it’s connected to my router with an Ethernet cable. The original unit- Sonos one now keeps dropping in and out. I’ve changed the channel and now I cannot get the kitchen unit (Sonos one) to rejoin my Sonos controller- it’s a orange flashing light but no chime when I go to reconnect it and it just freezes on the chime page as I can’t get any further. I am tearing my hair out. I have submitted diagnostics- 466974423

Kat

Mine demonstrated EXACTLY the same issues as you describe above with the exception of it still wouldn't connect even when attached via Ethernet to either the router directly or into my playbar which was then connected to the router.

I had a PIG of a time getting things to work!

Long and short however was an incredibly easy fix.......assuming your using iOS 13.x do the following;

Settings > Sonos App > Bluetooth *(turn this on) - The Symfonisk DOES have bluetooth for connection purposes!

now go to the Sonos App *(normal) and attempt to Add Product. This solved all my issues and was on par with the normal ease of connection! I am now able to enjoy the Symfonisk which I absolutely wasn't before!

I hope this helps.

Thanks for all the details. I'll make sure to pass them on to the team. From all reports so far, there shouldn't be any meaningful difference based on the hardware, but the team is always interested in getting a closer look at things and investigating.

If anyone does have trouble, we'd love to look into it with you. Feel free to give us a call and work with a technician. The best way for us to identify any issues is to see systems that are having trouble and identifying the cause of said issues.

Hi there, sorry to jump on this but I am having huge issues since adding ikea speakers...

The ikea speaker would not attach wirelessly so it’s connected to my router with an Ethernet cable. The original unit- Sonos one now keeps dropping in and out. I’ve changed the channel and now I cannot get the kitchen unit (Sonos one) to rejoin my Sonos controller- it’s a orange flashing light but no chime when I go to reconnect it and it just freezes on the chime page as I can’t get any further. I am tearing my hair out. I have submitted diagnostics- 466974423

 


Thanks for sending in the report. There's a large amount of wireless interference showing up. In particular, there are 2 very strong networks that look like they're coming from a Virgin wireless device. How close is your wired Sonos speaker to the router, or any other wireless device? I'd recommend keeping a few feet in between your wired Sonos speaker and any other wireless electronics. Also, the 2 nearby networks are running on the same wireless channel as your Sonos system. Here's how to change the wireless channel, 1 and 6 look to be okay in your area.

Once the wireless interference is reduced, your wireless Sonos speakers should reconnect. Send along a new report if any issues remain.

 

“there shouldn't be any meaningful difference based on the hardware”

That’s a assumption and not a fact since the parts in the Symfonisk hardware are only partially Sonos components and not 100%. As was quoted earlier in the thread. I experience exactly the same thing:

  • Had a smootly running Sonos system for 5 years (CONNECT, Play 3, Play 5)
  • added the Symfonisk two weeks ago
  • ==> I experience EXACTLY THE SAME interruptions as the other users. 
  • I never ever had any issues with any of the other connections
  • Hey SONOS guys out there: for 99% of all setups:  this issue HAS NOTHING TO DO WITH YOUR NETWORK!    It’s the SYMPONISK:
  •  
  • ==> I will unhook my Symfonisk and wait for a proper solution of the problem by SONOS and IKEA.
  • Still love your products SONOS!  :)    and I value the effort to get your products out to the market via ikea. 

 

Hi there, sorry to jump on this but I am having huge issues since adding ikea speakers...

The ikea speaker would not attach wirelessly so it’s connected to my router with an Ethernet cable. The original unit- Sonos one now keeps dropping in and out. I’ve changed the channel and now I cannot get the kitchen unit (Sonos one) to rejoin my Sonos controller- it’s a orange flashing light but no chime when I go to reconnect it and it just freezes on the chime page as I can’t get any further. I am tearing my hair out. I have submitted diagnostics- 466974423

Hi Kat R

It’s the symfonisk.

You can spend hours fiddling around with your network, wifi, channels and all sorts of trouble shooting and it won’t get solved completely. 

Just relax and wait for a solution from Sonos. They will find a way eventually!

 

Here in the Netherlands we have exactly the same issue. The whole system keeps dropping out and we’ve tried everything.

Spend hours with the Sonos helpdesk on the phone and I was now advised to remove the Bridge from my system (2x Play 1 and 2x Ikea Bookshelf). 

However, when we took out the Ikea devices everything went back to perfect. DON’T BUY IKEA SYMFONISK!!

Bought a symphonisk 6 weeks ago. Lots of trouble. speaker coming on/off and affecting the other speakers. called sonos support and that helped for 24 hours then back to dropping off etc… then we were having problems with our phones and computers not being able to connect to the internet. We just figured out last night that the Symphonisk might interupt the wireless modem signal. Turned it off and now everything works fine like it should. I was very excited to buy this product but I no longer want to have it as it has caused so much trouble. Officially, you have 1 year to retun it for any reason but we are 2 hours from the closest Ikea and we’ll have to go to a store to return it which is a bit of a pain. Too bad this hasn’t worked out. Good price, good sound but there is a problem with interference and you can’t have that.