I Just want to listen to my music

  • 29 July 2020
  • 1 reply
  • 107 views

I spoke to a tech guy from Sonos on Monday. Between his email and me we briefly got my system working. This is my response to him on Wednesday.

Thank you for your assistance on Monday.

I followed the instructions, and I got the system working with only the Connect (not with the Boost) – as has always been my intent because I only want to feed a stream into my pre-amp.

It worked flawlessly, and I was able to listen to some of my audio files that I have on a NAS. The Connect is connected via ethernet.

This is probably the 50th time I’ve reinstalled the Android App and done a factory reset. When I tried to connect on Tuesday – as I half expected it does not work.

I have attached a whole bunch of screen shots from the app – don’t be fooled by the one that says “Connected to You System”. For a start, I shouldn’t have to “reconnect” every time I want to enjoy some music – I should just be able to open my app, and play. Secondly, it might say I’ve “connected”, but nothing would play. So I uninstalled and reinstalled the app for the fiftieth time, and the subsequent screen shots are the result.

Did I reset the Connect this time? No. I don’t have time for just to listen to a song. Besides - what’s the point? it’ll work for a while and the next time I want to enjoy (note – ENJOY) some music I’d have to do factory reset again.

Honestly, my Sonos experience has not been a pleasant one. I’ve spent $800 all up (including an unnecessary Boost out of desperation, new cabling “just in case”, etc) on something THAT DOES NOT WORK. I’ve literally spent more time doing factory resets on the thing than I have actually listening to music with it!

I’m tired of lame excuses from tech companies blaming the consumer’s network, or wi-fi, etc. It’s to simple a cop out. In this day and age IP technology should take into account the “vagaries” of networking. JUST DESIGN STUFF THAT WORKS OR DON’T RELEASE IT!!!!!!!!!!!!!!!!!!!!!!!

Well:

  • My IP Smart TV always connects to the network – it just works
  • MY IP Cable Box always connects to the network – it just works (not that we use it much anymore)
  • My phones always connect to the network – they just work
  • My laptops and tablets always connect to the network – they just work, including streaming

None of the above devices need resetting or re-configuring every time I want to use them. Why do I need to do that my Sonos?

Would I recommend Sonos to any of my friends – NO.

Thank you and have a nice day.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +14

Hi @NotHappyJan2003.

Welcome to the Sonos Community and thank you for reaching out.

Since your experience with phone support was not that good, and your opinion is very important to us we make sure that this thread will be forwarded to the management.

If you need help with any other information, please be sure to let us know.