Question

How to get limited use from ios 10.3.3

  • 31 July 2020
  • 2 replies
  • 55 views

I have an iPad 4 which can’t run an ios more recent than 10.3.3 and Sonos will no longer work. I have other more recent ios devices which have both the S1 and S2 app working fine.

The info on the Sonos site says that you should be able to have basic functionality with ios 10.x etc however the app on my iPad simply says no longer supported.

Is there anyway to enable control of Sonos with this device?

 

Thanks


2 replies

Userlevel 5
Badge +15

Hi @lpfellows.

Welcome to the Sonos community and thanks for reaching out to us.

You may use the native app to directly play music on your Sonos system. The Sonos app would no longer work on your iPad 4 based on the current running IOs version of the device as it no longer fits the Sonos system requirements. Even if you have Airplay 2 capable devices, the IOS version of the iPad still does not have this feature.

I hope this helps.

Please let us know if you still have further questions or concerns. We are always here to help.

Thanks,

 

Userlevel 7
Badge +21

Go to the App Store and get SonoPad, it runs on old iOS versions back to 8 I think.

Reply