HELP - Cannot Add new player to existing system

  • 5 December 2016
  • 1 reply

I have been using my Sonos Connect and Play3 just fine for several months. Back in October i bought a new Play 1 and after a bit of struggling, I was eventually able to add it to the existing system, but I cannot recall exactly what I had to do to get it to work. I tried so many things and in the end I remember leaving it for a few hours and it was just working then.

Now I just bought another new play 1 and have been trying to add this to my existing system for a day now. I have tried and ready through as much as I could find on this community but I am now completely stuck. The only thing I can do now is setup a new system adding 1 player, it doesn't matter which one but I can only add 1. After the first player is setup I have can control that single player just fine but when I go to try and add any of the other 3 players I get errors. When I first go and try to add a player it find the unit and lists the correct serial number but when I press the play/pause + volume up buttons and wait for the new player to connect, it times out and I get an error that says, "Not Connected Your Sonos product was not found. If your product is a long way from your router..."

I can supply a lot more detail but not sure what to share first. I would greatly appreciate any help the community can offer.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +22
You could try hooking one of existing units to router. Then try or try with the new one hooked to router too.