Answered

Grouping drop-outs

  • 16 March 2019
  • 1 reply
  • 77 views

Hi all, I have a weird issue with my new Sonos system. I have a Connect in the lounge attached to my amplifier and turntable and a Play:5 in the kitchen. When I stream music or use the line input to each room separately I don't have any issues but the moment I group them the connect drops out completely but the Play:5 plays. There is the occasional drop-out when grouped. I've tried all available wireless channels. Can anyone help? Thanks in advance.
Thanks,

Marc
icon

Best answer by Airgetlam 16 March 2019, 18:01

Sounds like you may have a certain amount of wifi interference, exposed by the fact that the amount of bandwidth used by a line in is usually much more than the amount used by a streamed source.

I'd recommend that you submit a system diagnostic within 10 minutes of replicating this issue, and either post the number here, or contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Sounds like you may have a certain amount of wifi interference, exposed by the fact that the amount of bandwidth used by a line in is usually much more than the amount used by a streamed source.

I'd recommend that you submit a system diagnostic within 10 minutes of replicating this issue, and either post the number here, or contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.